User Tag List

  1. johnnierockets8's Avatar
    Anyone know how to install Siri on JB 5.1.1, or if it's even possible? Thanks so much!!
    2012-05-25 03:30 PM
  2. 2k1's Avatar
    Don't think spire works with it. Not
    Sure about spite.
    2012-05-25 03:31 PM
  3. johnnierockets8's Avatar
    i tried spite and i had to restore my phone and re-JB.
    2012-05-25 03:34 PM
  4. 2k1's Avatar
    Guess its not working
    2012-05-25 03:35 PM
  5. johnnierockets8's Avatar
    yeah, bummer! i'm the guys will update it soon. let's keep each other in the loop on this thread! i'm new to this forum, so i'm not sure i picked the best spot to post? feel free to move it if needed. thanks for replying so quick, btw
    2012-05-25 03:37 PM
  6. 2k1's Avatar
    Will do and will move when I git a chance.
    2012-05-25 03:39 PM
  7. johnnierockets8's Avatar
    Thanks again!
    2012-05-25 03:54 PM
  8. 2k1's Avatar
    Ya welcome.
    2012-05-25 04:14 PM
  9. Murbina86's Avatar
    download http:/ that works and dictation as well
    2012-05-26 09:19 AM
  10. johnnierockets8's Avatar
    UPDATE: For those waiting for a SPIRE update for 5.1.1, there won't be one. SPITE 3.0 is being worked on and should be out soon.
    2012-05-26 11:40 PM
  11. 2k1's Avatar
    Never did try spite is it any good?
    2012-05-27 12:14 AM
  12. Paulw2008's Avatar
    i tried spite and i had to restore my phone and re-JB.
    Same , I get stuck at apple logo , had to restore re jailbreak
    2012-05-27 12:23 AM
  13. johnnierockets8's Avatar
    Never did try spite is it any good?
    Never had any real issues, expect that the video camera didn't work. I believe there is a fix for it now!

    Same , I get stuck at apple logo , had to restore re jailbreak
    We definitely should have researched it more. Apparently there was a long, complicated way to make it work, but I think waiting for 3.0 is more prudent.
    2012-05-27 12:49 AM
  14. Rgroenke661's Avatar
    Hey guys. I'm on 5.1.1 iph4. Running Siri. DO NOT USE SPITE. I must have restored over a dozen times. I'm using a free spire like proxy. "AC!D". Http// Add this in cydia then you'll c the acid. But first off get preferenceloader.or just down load sbsettings.
    2012-05-30 06:06 PM
  15. celeron's Avatar
    You have Siri on 5.1.1?
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-05-30 06:13 PM
  16. Rgroenke661's Avatar
    Yes I do and it's working 100% thus far. Dictation and all Add this repo. Make sure the h and k are capitalized. AC!D is what I'm using. Before hand though load sbsetting. It will load preferenceloader which is needed prior

    If anyone uses acid let me know how it went. I honestly have not had problems Just curious though why SPITE is trying to charge when there's theses guys providing it for free.

    No memory leaks as of yet either. With Siri on I'm getting 280-322 mb of free ram. I did get rid of some launch dameons and language packs too
    Last edited by Rgroenke661; 2012-05-30 at 07:05 PM.
    2012-05-30 06:41 PM
  17. TonedF's Avatar
    Cydia cannot locate
    Is that the correct entry?
    2012-05-31 02:19 PM
  18. OswaldKenobi's Avatar
    I have Spite 3.0.1 on my Verizon iPhone 4 on 5.1.1. I used Technetec VIP repo ( for $5. It's working beautifully. Using any other repo caused the eternal boot logo. I also tried the iPad version on my iPad 2 Wi-Fi, but it didn't work properly.
    2012-05-31 05:22 PM
  19. 2k1's Avatar
    You paying 5 bucks a month for it?
    2012-05-31 05:25 PM
  20. OswaldKenobi's Avatar
    You paying 5 bucks a month for it?
    No way! It's a one-time fee for access to their VIP repo for a single device. Bite Your Apple has a file on their repo for free, but it caused the eternal boot logo. Technetec's file installed and rebooted perfectly the first time.
    2012-05-31 05:30 PM
25 12