1. bi a op's Avatar
    Before I restored my 4.3.3 for upgrading to 5.1.1 (also jailbroken) I copied all files and folders in var\mobile\Applications.
    Is there a simple way to put them back in there? I used TouchCopy11 to get them out, but I can't get them properly back in this way. All help is appreciated.
    2012-08-01 06:26 PM
  2. 2k1's Avatar
    Iexplorer works well to. You tryin to put them back on ya phone ya saying?
    2012-08-01 06:27 PM
  3. bi a op's Avatar
    I just tried that. It doesn't work, the app won't start after replacing the files with my previous files. Someone must have tried this before. I'm desperate, I got app data for all my apps. I'm so close, yet I'm so far away. I would do anything to restore my app data.
    2012-08-02 01:40 AM
  4. bi a op's Avatar
    Someone must have had the same problem, bump
    2012-08-06 05:37 PM
  5. twolfer's Avatar
    Sorry, but the only way I know to do that is reinstall all the apps, reopen them and replace the \Library and \Documents folders inside each app you really need your files from (most of them you dont really need, games you usually need the savegame).
    In the future try DataDeposit from Cydia before restore.
    iPhone 3GS 16GB | Website: TWolf.sytes.net
    My WM Apps&Skins: Tinyurl.com/4555uh9
    2012-08-07 09:02 AM
LINK TO POST COPIED TO CLIPBOARD