1. patoons's Avatar
    I am trying to theme the icons for these 3 apps in winterboard but they don't seem to be changing.. here is how i have it set up in winterboard

    Library\Themes\Blue Icon Theme\bundles\com.apple.MobilePhone.app\[email protected]~ip hone.png
    Library\Themes\Blue Icon Theme\bundles\com.apple.MobileSMS.app\[email protected]
    Library\Themes\Blue Icon Theme\bundles\com.apple.Preferences.app\[email protected]~ip hone.png

    they aren't working when enabled in winterboard. i thought i had the file set up properly
    2012-08-11 04:35 PM
  2. Miket25's Avatar
    First thing is see wrong would be the cf indentifier. For example, you don't need the .app it's just com.apple.MobilePhone

    Another thing I'm not sure though would be bundles, it should be capitalize B so Bundles

    One last thing is to double check the icon names [email protected]~iphone.png
    2012-08-12 09:41 PM
  3. patoons's Avatar
    thanks. that worked for settings and messages (removing the .app) but I can't get the phone to work. it's listed as [email protected]~iPhone.png but it doesn't show up. I tried without the ~iPhone as well, didn't work.
    2012-08-13 03:22 PM
  4. Miket25's Avatar
    I think it's suppose to be lower case p for ~iphone. All icons wether its mobile or stock are always case sensitive.
    Here is what it is for Phone: [email protected]~iphone.png Or [email protected]~iphone.png
    2012-08-13 03:35 PM
  5. patoons's Avatar
    yes it's lowercase, sorry, the phone auto corrected for the post.
    2012-08-13 06:10 PM
  6. patoons's Avatar
    anyone? still haven't been able to theme the phone icon.
    2012-08-17 06:43 PM
LINK TO POST COPIED TO CLIPBOARD