1. GbeTech's Avatar
    Hey. iPhone 4, 5.1.1.
    I saw a thread about unnecessary files somewhere, so I launched WinSCP, and instead of deleting a sub-folder, I deleted the whole parent folder!

    Anyway, my iPhone is stuck on recovery loop.
    Tried iReb, and Tiny Umbrella. I can get it to PWNED DFU though.


    If only I had access to the system files, I'd just ask someone to send me what's missing. But I don't!


    Seems like I bricked it.

    Any ideas?
    2013-01-18 10:18 PM
  2. Bo Troxell's Avatar
    I suggest restoring it, if you have your 5.1.1 blobs you can restore to the same firmware and not lose the untethered jailbreak capability.
    smaller sig.png
    2013-01-19 02:02 AM
  3. 2k1's Avatar
    Not bricked just gonna have to do what suggested. That should fix ya problem.
    2013-01-19 02:40 AM
  4. GbeTech's Avatar
    I couldn't restore.

    When I tried to let iTunes automatically download the firmware, or if I downloaded it manually and shift-restored, I got the not compatible error.




    Strangely, before the boot-loop - I tried to upgrade from within the iPhone itself, through Settings - and again, it downloaded the firmware, and stopped with an error while trying to install.
    2013-01-19 02:13 PM
LINK TO POST COPIED TO CLIPBOARD