1. CBlue's Avatar
    Hi modders, does anyone know how to replace the lock screen camera icon on iOS 6.x. It's been bugging me for the last week. I did a trial run by including a [email protected]~iphone.png icon 60x140 under bundle name com.apple.springboard, unfortunately didn't work out. Your help will be much appreciated!
    2013-03-14 05:43 PM
  2. jitwru's Avatar
    Hi modders, does anyone know how to replace the lock screen camera icon on iOS 6.x. It's been bugging me for the last week. I did a trial run by including a [email protected]~iphone.png icon 60x140 under bundle name com.apple.springboard, unfortunately didn't work out. Your help will be much appreciated!
    yups! [email protected]~iphone.PNG in System/Library/CoreServices/SpringBoard.app/! u can change it! but then if u not see ! u must delete some caches
    there's "com.apple.Iconcaches
    com.apple.Springboard
    com.apple.Springboard.sharedimagecache"
    in var/mobile/Library/Caches/ ! good luck
    2013-03-15 05:41 AM
  3. CBlue's Avatar
    Thanks for the speedy response! But my goal was to affect the icon through winterboard. I tried out your suggestion of deleting the cached icons to no avail. This probably does not work on iOS 6.1.2 without overwriting the stock icon directly?
    2013-03-16 11:08 AM
  4. Jato_BZ's Avatar
    No there is no need to replace the icon directly. Never do that just rename e.g drop the "@" out of the filename if you don't want an icon displayed.

    Do you have your theme set up as


    YourTheme/Bundles/com.apple.springboard

    And your modded image inside that? Make sure you respring via WinterBoard.
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor
    2013-03-16 05:36 PM
  5. CBlue's Avatar
    Yes that is my current setup, and tried resprining through winterboard. Pff... This is bugging me.
    2013-03-16 06:40 PM
  6. Jato_BZ's Avatar
    Yes that is my current setup, and tried resprining through winterboard. Pff... This is bugging me.
    Real odd, can u take a screenshot of the bundle setup and inside the folder? Or zip it up and send me a link?
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor
    2013-03-16 06:52 PM
  7. CBlue's Avatar
    2013-03-16 08:06 PM
  8. CBlue's Avatar
    Hey Jato, thanks for the assistance! I figured it out. There's a conflict with the Androidlock app that causes the issue, so it works with the app deactivated. Thanks again!ImageUploadedByModMyi1363466791.748059.jpg
    2013-03-16 10:46 PM
  9. Jato_BZ's Avatar
    Good work! I was a bit concerned! Glad to hear u got it working!
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor
    2013-03-16 11:50 PM
  10. CBlue's Avatar
    For anyone else that has AndroidLock XT, create bundle folder "com.zmaster.AndroidLockSettings" and Name the icon [email protected]
    2013-03-17 12:59 AM
LINK TO POST COPIED TO CLIPBOARD