User Tag List

  1. loobylou412's Avatar
    I know this is a common message and it get asks loads but I have tried various different things and I'm now at my whits end.

    I have acquired a tethered jailbroken iphone 3gs. I don't know what firmare it has and I just want to restore it to factory settings. I can't get it reboot with resnow just hangs while it says waiting for a reboot and screen on phone is black. I have tried fixed recovery with tinyumbrella and fix recovery, which causes the iphone screen to light up but goes no further.

    I have tried restore in itunes both ways (shift + restore and normal restore) and get various error messages 3014, 3194, 1600, 23 etc.

    I have tried editing host files, I have tried using snowbreeze, redsnow, ireb, ibooty, tinyumbrella, blackra1n all to no avail. Is there anything else I can do?
    2013-04-14 09:35 AM
  2. sgt.pepper's Avatar
    Have you tried a DFU mode restore? Search up on how to
    Do that, it's probably your best bet. Will completely wipe your phone though :/
    2013-04-15 07:03 PM
  3. loobylou412's Avatar
    Thanks for your response that was one of the first things I tried to do and I don't mind wiping the data off the phone as there isn't any of mine on there that is when I got the restore error messages. I can't even get the phone to reboot with Redsnow
    2013-04-15 07:07 PM
  4. hcgaloi's Avatar
    To do a clean restore to iOS 6.1.3

    1. Download iREB tools from
    2. Plug phone in computer and run iREB
    3. Follow instructions to put phone in pwned DFU mode
    4. exit iREB
    5. Run iTunes. It should prompt for a restore. click on restore and wait

    Good luck
    2013-04-17 11:47 PM
  5. loobylou412's Avatar
    Thank you for your reply but I have already tried that option without any success.
    2013-04-18 12:34 AM
  6. i.Annie's Avatar
    I'm wondering if it has the iPad baseband installed on it. Create a custom firmware for it to restore to.
    Download Sn0wbreeze HERE.
    Download stock 6.1.3 HERE.
    Follow a guide on using Sn0wbreeze HERE.

    Edit: I apologize. I did not realize the 3GS can go up to 6.1.3. The post has been edited for restore to 6.1.3.
    Last edited by i.Annie; 2013-04-18 at 02:13 AM.
    2013-04-18 02:03 AM
  7. loobylou412's Avatar
    Thanks for your reply i.Annie I tried to do that created the custom firmware with Sn0wbreeze and tried shift restore in itunes then I got a restore error message 1600.
    2013-04-18 08:45 AM
  8. i.Annie's Avatar
    1600 generally is the device not being set into pwned DFU mode properly. I would suggest instead of using Sn0wbreeze for that step, go to Redsn0w. Hit Extras, then hit DFU only and set your device into pwned DFU that way.

    Edit: And then of course try to restore to the custom ipsw again.
    2013-04-18 08:44 PM
  9. loobylou412's Avatar
    I really appreciate you taking the time to respond to me. I did try that and got a restore error message 1601 but it did seem to take longer
    2013-04-18 08:55 PM
  10. i.Annie's Avatar
    Ok, let's try something else. Create a custom firmware for 4.1 instead this time. Do the same steps you did for 6.1.3 with Sn0wbreeze, except do it with stock 4.1. Again, use Redsn0w to put it into pwned DFU then restore to custom 4.1.

    Edit: No worries, if 4.1 works and your phone gets on that fw version, I'd like you to check the baseband/modem firmware version on it and let me know. If it is 6.15.00, I'd like to downgrade that which would provide you with less hassle for restoring.
    2013-04-18 09:14 PM
  11. loobylou412's Avatar
    OK did that and now getting error 3194
    2013-04-18 09:27 PM
  12. i.Annie's Avatar
    Hm. That's an odd error to get with 4.1. When you edited your host file, did you change it back to normal.
    2013-04-18 09:38 PM
  13. loobylou412's Avatar
    I don't know what normal is so I just deleted them
    2013-04-18 09:40 PM
  14. i.Annie's Avatar
    Oh. You might want to put them back.
    2013-04-18 09:44 PM
  15. loobylou412's Avatar
    What do I put back???
    2013-04-18 09:46 PM
  16. i.Annie's Avatar
    2013-04-18 09:47 PM
  17. loobylou412's Avatar
    OK that says to delete the hosts files which I did

    I think I've found something to help me reset the default host file in windows 8

    I've restored my host file to default but I am still getting the same restore error message 3194 - do you think its bricked?
    Last edited by loobylou412; 2013-04-18 at 10:47 PM.
    2013-04-18 09:52 PM
  18. i.Annie's Avatar
    I Am not sure I don't think it is right now from what I'm gathering. I'll get back to you later when I get home.
    2013-04-18 11:33 PM
  19. i.Annie's Avatar
    Are you absolutely certain that's a 3GS.
    2013-04-19 01:20 AM
  20. loobylou412's Avatar
    Well its detected as a 3GS by RedSn0w and Sn0wbreeze and the model number on the back of the phone is A1303 which is a 3GS model number as I am unable to boot it I can't confirm or deny.

    I tried restoring in itunes again with Tinyumbrella I got a grey screen on the iphone and then an error 23 restore message in itunes.
    2013-04-20 02:31 PM
23 12