User Tag List

  1. tsehbvj's Avatar
    Hi,

    I am a long time visitor but have rarely posted anything because I always try to search for the answers to my technical problems instead of just asking what has already been asked. However, I am pretty sure there is nothing out there in regards to my particular issue...

    In iFile, I was trying to free space in the System partition by moving the files to the Private partition and then creating a symbolic link from System to Private. Halfway through moving the files the phone reboots...of course (in hindsight i realize I should have copied the files and then created the link and deleted original files). Now it is in recovery mode. Obviously I can not restore or I will lose my JB so, instead, I am looking to fix the file system problems so I can save my JB.

    This is what i know/have done:

    1, I have a JB iPhone 5 running 6.1.2. I know you can not re-reinstall ios 6.1.2 because Apple is not signing anymore. I get that.

    2. I have already tried to access files using iExplorer/ifunBox/iTools/etc... but phone was not found, of course.

    3. I have had phone in recovery, as well as DFU, mode and tried Tiny Umbrella, Fix Recovery (although not compatible), etc... but to no avail.

    4. My last option, which seemed ideal, was RamDisk (http://modmyi.com/forums/general/758...e-ramdisk.html) but it did not work on the iPhone 5.

    Any ideas or suggestions? Any help would be greatly appreciated...

    Thanks!
    Ben
    2013-05-19 05:36 PM
  2. mots_27's Avatar
    same as my problem right now and still searching for solutions up to now.. same iphone model, same ios, same app used which had started the problem and same status of your iphone 5 til' this very moment! dont know if there's still a solution to save the files and to remain jailbroken.. HELP................
    2013-05-27 08:25 AM
  3. Bulldog5278's Avatar
    I had this prob,and got out of it by running evasi0n jb again and it booted me up to my lock screen,I then removed lightning connector and was good to go,working fine😀
    2013-05-29 11:30 PM
LINK TO POST COPIED TO CLIPBOARD