1. Vuhoo's Avatar
    So, I was screwing around with my iPhone, doing a mod with iFile, and I was being pretty stupid, because I know now that i set the permissions wrong on 2 files. Now my iPhone won't boot up and is just stuck on the apple logo startup.

    Do I just have to restore my iPhone and lose my jailbreak? Also I don't want to do that right now as I have a lot of photos and videos on there that I want.
    2013-05-20 01:37 AM
  2. 2k1's Avatar
    Have ya tried to hold the volume button to boot it in safe mode?
    2013-05-20 01:40 AM
  3. Vuhoo's Avatar
    Yes. It just stays stuck at the apple logo.

    To boot into safe i just turn it on and hold the volume Up button right?
    2013-05-20 01:48 AM
  4. 2k1's Avatar
    Yes think so or volume down button b
    2013-05-20 02:04 AM
  5. Vuhoo's Avatar
    Yeah I've tried both numerous times, and I can't get it into safe mode, it just stays on apple logo ;(. Is there anything I can do?
    2013-05-20 02:08 AM
  6. 2k1's Avatar
    You have the shsh blobs for the firmware ya on now. I say restore and just downgrade back to that firmware.
    2013-05-20 02:14 AM
  7. Vuhoo's Avatar
    Okay, I thought I might just have to do that. So theres no way I can recover whats on there currently.
    2013-05-20 02:30 AM
  8. 2k1's Avatar
    I don't think so cant think of anything else. Can you plug it into iTunes and it recognizes it? Maybe use a program like I explorer and see if you can copy over ya photos
    2013-05-20 02:42 AM
  9. Vuhoo's Avatar
    Alright, I think that I'll just have to restore it, as I can't get anything off of it right now.

    But thanks a ton anyways for your fast replies and help!
    2013-05-20 03:13 AM
  10. 2k1's Avatar
    ya welcome wish i could ove helped more....hopefully ya leave ifile alone espically cause stuff like this happens very easy
    2013-05-20 03:17 AM
LINK TO POST COPIED TO CLIPBOARD