1. Hipperd's Avatar
    Thanks for the quick anwser.
    2014-01-12 08:01 PM
  2. NewD's Avatar
    Winterboard BREAKS iWidgets on ARM64 devices like 5S...
    2014-01-12 09:00 PM
  3. The_Durben's Avatar
    Here is an updated deb of Widget Weather Tweak
    Support for 5S devices
    Added location distance filters (may not do anything depending on your area)

    Make sure you have Location Services on before you install/reboot for this tweak.

    Link will stay live until the Cydia update hits (submitted today)

    com.sddevstudio.weather_1.5-33_iphoneos-arm

    Download, unzip in iFile, click on the .deb and hit Installer. Full reboot after.
    (some have had a safe mode after initial reboot on a 5S, just respring out of it)

    NO, this will not run lockscreens. Dont ask, thats a WinterBoard issue.

    Yes you can use previous iWidgets made for Widget Weather tweak
    Including my Widget Weather Widgets by DB in Cydia (two iWidgets and two locks~as mentioned, locks will not work yet)

    Please feel free to donate to Stephen aka SDDev for his hard work in making this tweak
    Developer PayPal: [email protected]
    2014-01-12 09:45 PM
  4. King_O_Hill's Avatar
    Nice work D!

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-01-12 11:15 PM
  5. Best01's Avatar
    Durben,
    Should weather widget SB themes work now with the winterboard update cause they don't seem to be working for me. I figuring it's user error but can't get it to work. Tia
    2014-01-12 11:33 PM
  6. King_O_Hill's Avatar
    No HTML widgets are working through WB

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-01-13 12:00 AM
  7. Best01's Avatar
    Thanks king
    2014-01-13 12:01 AM
  8. King_O_Hill's Avatar
    Oops, after re-reading you post Best, I changed my response. But the answer is basically the same

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-01-13 12:02 AM
  9. chevymusclecar's Avatar
    Latest WW on Cydia yet?
    2014-01-13 12:11 AM
  10. NewD's Avatar
    And on 5S turning on WB, at all, breaks all HTML; iWidgets or dylibs running on LS or SB.
    2014-01-13 12:12 AM
  11. chevymusclecar's Avatar
    Are you sure ND? Was just trying to load it up??

    Not sure if I agree! ImageUploadedByModMyi1389568647.589171.jpg
    2014-01-13 12:16 AM
  12. Simon's Avatar
    Winterboard BREAKS iWidgets on ARM64 devices like 5S...
    Mine aren't broken
    2014-01-13 12:34 AM
  13. NewD's Avatar
    Are you running any UniAW iWidgets? If not what are you running? And what are you running in Winterboard, Simon? I didn't say the mere presence of WB killed HTML.. I said engaging any .theme material and respringing kills html.

    Show me a screenie of an iWidget running with WB themed icons, please.

    Are you sure ND? Was just trying to load it up??

    Not sure if I agree! ImageUploadedByModMyi1389568647.589171.jpg
    Yes, Chevy.. Eldwin created just 2.
    Last edited by NewD; 2014-01-13 at 12:40 AM.
    2014-01-13 12:38 AM
  14. Simon's Avatar
    Are you running any UniAW iWidgets? If not what are you running? And what are you running in Winterboard, Simon? I didn't say the mere presence of WB killed HTML.. I said engaging any .theme material and respringing kills html.

    Show me a screenie of an iWidget running with WB themed icons, please.

    Yes, Chevy.. Eldwin created just 2.


    Depends on the theme though, Jaku is fine for me. One I tried earlier disabled my dylib LS widget, I think it was Ezra2, I didn't notice that it killed my iWidgets too though. So it isn't any .theme, it's what that .theme is trying to do.
    2014-01-13 12:46 AM
  15. Happy363's Avatar


    And running Ian's iwidget on second page (just to check) and rebooted as well as resprung everything seems good on my end?
    2014-01-13 12:51 AM
  16. NewD's Avatar


    Depends on the theme though, Jaku is fine for me. One I tried earlier disabled my dylib LS widget, I think it was Ezra2, I didn't notice that it killed my iWidgets too though. So it isn't any .theme, it's what that .theme is trying to do.
    Thanks, Simon... That makes total sense that it "depends on what the theme is trying to do". Just my luck I picked 2 that didn't work. And I DETEST Jaku.. Just a personal thing, though.. I'll stay manually themed until Saurik gets WB more stable.

    And running Ian's iwidget on second page (just to check) and rebooted as well as resprung everything seems good on my end?
    You on 5S Happy?
    Last edited by NewD; 2014-01-13 at 01:03 AM.
    2014-01-13 01:00 AM
  17. Happy363's Avatar
    yes and running icons through winterboard!
    2014-01-13 01:07 AM
  18. NewD's Avatar
    yes and running icons through winterboard!
    Jaku theme?
    2014-01-13 01:15 AM
  19. chevymusclecar's Avatar
    Show me a screenie of an iWidget running with WB themed icons, please.
    ImageUploadedByModMyi1389572485.325158.jpg

    Weird that it may be theme specific.
    2014-01-13 01:21 AM
  20. Happy363's Avatar
    Jaku theme?
    Nope 77 by blue!
    2014-01-13 01:25 AM
LINK TO POST COPIED TO CLIPBOARD