User Tag List

  1. P0R7ER's Avatar
    Wow. That solves a mystery for me. I was still hiding DockBackground with Springtomize3 - which was preventing me from seeing anything ClassicDock was doing. Silly user error. Nice to finally see iOS 6 dock again..

    But what's that little white rectangle under my Dock to right? Not on wallpaper. Already checked. It seems to come and go. Any thoughts?

    In classic dock settings, turn off display running indicators

    Thanks to the Generous people on these threads. if it wasn't for you, then my iPhone would be naked
    2014-02-25 07:21 PM
  2. gumuskurt65's Avatar
    2014-02-26 12:36 PM
  3. dannysmobiles's Avatar
    hi can any one help me ive got widget weather installed also is made widgetweather.xml in documents but for some reson iwdgets never works ive done Documents folder permissions ive been trying for a few weeks na and i still get no look hope to here from some one thanks
    Last edited by dannysmobiles; 2014-02-26 at 02:12 PM.
    2014-02-26 01:38 PM
  4. King_O_Hill's Avatar
    hi can any one help me ive got widget weather installed also is made widgetweather.xml in documents but for some reson iwdgets never works ive done Documents folder permissions ive been trying for a few weeks na and i still get no look hope to here from some one thanks
    All WW does is create the XML file. If your widget is not working correctly, then the problem is with the widget itself. Seeing that you didn't post a pic or a link, it's hard to say what your issue may be.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-02-26 03:32 PM
  5. dannysmobiles's Avatar





    the 1st pic is the widgets and the 2nd pic is the xml file

    got it working na it wood not let me edit the ^^^ post
    Last edited by dannysmobiles; 2014-02-26 at 04:15 PM.
    2014-02-26 03:51 PM
  6. King_O_Hill's Avatar
    the 1st pic is the widgets and the 2nd pic is the xml file

    got it working na it wood not let me edit the ^^^ post
    Ok, first please us BB code to embed the images instead of links.

    Anyway, the widget looks like EricB's puzzle weather. Do you have his recent version that was converted for WW or are you using the old version?

    The old version is not WW compatible and will not work unless the location.js file is updated.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-02-26 04:18 PM
  7. dannysmobiles's Avatar
    ive got his recent version ive just tryed it on my wifes iphone 5 and it works so they some think on my phone stoping it so going to restore my phone and try again but not install half of the stuff ive got
    2014-02-26 04:24 PM
  8. King_O_Hill's Avatar
    Do you have forecast installed? If so, delete it.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-02-26 04:26 PM
  9. dannysmobiles's Avatar
    no i do,t have that installed never had it
    2014-02-26 04:29 PM
  10. King_O_Hill's Avatar
    Last suggestion would be to download and reapply the iWidget.

    Very strange.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-02-26 04:33 PM
  11. dannysmobiles's Avatar
    just done that and nowt so going to restore and installed tweaks one buy one to see what was stoping it from working thank you for your time
    2014-02-26 04:35 PM
  12. King_O_Hill's Avatar
    I have 1.5-43 and have still probs with updating my location :/
    What are your settings?

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-02-26 11:20 PM
  13. MamaJaay's Avatar
    Need constant
    2014-02-27 02:52 AM
  14. NewD's Avatar
    Semi & Manual still non-functional for location updating in 1.5-43.
    2014-02-27 03:28 AM
  15. gacates's Avatar
    Semi & Manual still non-functional for location updating in 1.5-43.
    So what's in the change log is incorrect? Cause I'm still having problems with semi
    2014-02-27 03:12 PM
  16. NewD's Avatar
    So what's in the change log is incorrect? Cause I'm still having problems with semi
    Well I do believe he changed semi in this update - but the problem is still not resolved for semi. Is there a reason you don't want to use Constant despite the reports that there's no appreciable battery loss?
    2014-02-27 04:21 PM
  17. gacates's Avatar
    Nah just wondering ,constant is good
    2014-02-27 04:29 PM
  18. Jkauf55's Avatar
    Any of you coders have time to help me try something (I'm hoping) super simple. Want to turn the temp from numbers to words I.e. 70 -> Seventy degrees

    I know how to do this on the super old script/code from the old days. Just no clue on these "newer" scripts

    PM is fine if responding

    Thanks again
    2014-02-27 04:54 PM
  19. edconline's Avatar
    Can someone explain the difference between the 4 settings for location update? Am I to understand that it only works in 'constant' mode? I can see that location indicator on all the time, seems like it would suck serious power. No way to make it say, every 45 min check location?
    2014-02-27 05:41 PM
  20. NewD's Avatar
    Can someone explain the difference between the 4 settings for location update? Am I to understand that it only works in 'constant' mode? I can see that location indicator on all the time, seems like it would suck serious power. No way to make it say, every 45 min check location?
    No problem with my battery. I keep it on "Constant "mode all day long. Only about 4-6% additional battery drain over 12 hours. Use "Constant Mode"..

    But the 4 modes are explained in Post #1 of this thread. At the moment - only two are fully functional: Constant & Fixed.
    2014-02-27 10:11 PM
LINK TO POST COPIED TO CLIPBOARD