1. The_Durben's Avatar
    Will try it now with fixed mode, because I now have manual mode select, and last update is about 3h ago :/
    With manual you need location services on and weather on in locations services
    2013-08-21 03:37 AM
  2. Dacal's Avatar
    With manual you need location services on and weather on in locations services
    Oups... I miss that.


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.
    2013-08-21 03:38 AM
  3. Dexy88's Avatar
    Ok dont know that ...thanks

    I must select fixed mode to update my weather with GPS off?
    2013-08-21 03:39 AM
  4. King_O_Hill's Avatar
    Will try it now with fixed mode, because I now have manual mode select, and last update is about 3h ago :/
    It won't update until you open the stock weather app.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-08-21 03:39 AM
  5. The_Durben's Avatar
    Ok dont know that ...thanks

    I must select fixed mode to update my weather with GPS off?
    Leave your location services on.
    Use Manual mode. This will only update your location when you open the weather app.
    The weather for your location that is showing will update at the specified interval regardless.
    Then if you change cities and open the weather app it will update your city and weather info for that city then continue to update the weather for that at the specified interval.

    It won't update until you open the stock weather app.
    I think he meant location services (GPS) is off in settings.
    If so it won't update at all. You need that enabled to have a local weather city show in the weather app.
    2013-08-21 03:45 AM
  6. Dexy88's Avatar
    Thanks durben for help....

    So....the GPS must be turn on (in settings/privacy) to update weather condiction in every mode(fixed,semi,manual.....)?
    2013-08-21 03:49 AM
  7. ogkikz's Avatar
    i made all the steps i got the xml file on documents i installed the ios 7 widget but i cant make it works. i got the base theme on windterboard...but i ant the ios 7 lol.. i just see the black screen with hour and 3 lines... i got an 4s ...anyone can help? i put my woeid in settings i dunno why this is no work

    and if i want to unistalled? .what can i do ...unistalled from cydia?..
    Last edited by ogkikz; 2013-08-21 at 04:14 AM.
    http://i1287.photobucket.com/albums/a623/SE_HoodGrapix/modmyicopy.jpg
    2013-08-21 04:00 AM
  8. The_Durben's Avatar
    Thanks durben for help....

    So....the GPS must be turn on (in settings/privacy) to update weather condiction in every mode(fixed,semi,manual.....)?
    Yes needs to be on.

    i made all the steps i got the xml file on documents i installed the ios 7 widget but i cant make it works. i got the base theme on windterboard...but i ant the ios 7 lol.. i just see the black screen with hour and 3 lines... i got an 4s ...anyone can help? i put my woeid in settings i dunno why this is no work

    and if i want to unistalled? .what can i do ...unistalled from cydia?..
    Download the iOS 7 lockscreen again and replace the one you have.
    If the base lockscreen works that one should.

    And yes you uninstall the tweak through cydia
    2013-08-21 04:18 AM
  9. NewD's Avatar
    D, I thought you said we didn't need any updates. Should I reinstall the tweak from page 1?
    2013-08-21 04:22 AM
  10. The_Durben's Avatar
    D, I thought you said we didn't need any updates. Should I reinstall the tweak from page 1?
    Never said that.

    Anytime I upload a new version of the tweak you should be on that version.
    I note on the thread that the post was updated.
    I also put in the "reason for editing" the latest version of the tweak.
    2013-08-21 04:24 AM
  11. ogkikz's Avatar
    thanks!.. ill try ..aigth i just wonder how unistalled just in case... im not so pro on this lol..im just affraid if i erase somethign important make me lose my JB.. but is koo too know it...thanks!

    nope i doesnt work..no one the base theme it just shows a lil icon and blue background..i installed a decal theme but the same just the black bg.. i turn on the WW in privacy but always i made a respring i go to privacy again and is off ..i dont know why..
    Last edited by ogkikz; 2013-08-21 at 04:43 AM.
    http://i1287.photobucket.com/albums/a623/SE_HoodGrapix/modmyicopy.jpg
    2013-08-21 04:29 AM
  12. NewD's Avatar
    Never said that.

    Anytime I upload a new version of the tweak you should be on that version.
    I note on the thread that the post was updated.
    I also put in the "reason for editing" the latest version of the tweak.
    The first update was just a packaging change of the deb - where you said "no need to reinstall". That's the info I was operating off of.

    No matter. Do we have to "uninstall" the one we have now before installing the newest?
    2013-08-21 05:08 AM
  13. The_Durben's Avatar
    thanks!.. ill try ..aigth i just wonder how unistalled just in case... im not so pro on this lol..im just affraid if i erase somethign important make me lose my JB.. but is koo too know it...thanks!

    nope i doesnt work..no one the base theme it just shows a lil icon and blue background..i installed a decal theme but the same just the black bg.. i turn on the WW in privacy but always i made a respring i go to privacy again and is off ..i dont know why..
    Look in var/mobile/Documents to see if you have widgetweather.xml

    The first update was just a packaging change of the deb - where you said "no need to reinstall". That's the info I was operating off of.

    No matter. Do we have to "uninstall" the one we have now before installing the newest?
    Was updated twice since then.
    Install over top of your previous version
    2013-08-21 05:28 AM
  14. The.Drifter's Avatar
    Loving all the extraLoc elements in the XML. Decided to add a few to my Lockscreen



    Its kinda inspiring me to make a GPS Positioning iWidget based off all the Location elements available in the Widget Weather XML.

    You guys seemed to have added just about anything a person could want for Location identification, and then some

    Great job Guys, Loving Widget Weather
    2013-08-21 05:43 AM
  15. Vgutierrez96's Avatar
    Anyone know why it's not updating?ImageUploadedByModMyi1377055416.906015.jpg
    Attached Images
    2013-08-21 06:23 AM
  16. ahh_boi's Avatar
    Okay, just to clear my confused mind, can I say the below is true:-

    Mylocation - Location service (Setting app) set to OFF after I update my location -> Weather updates still works, only the location does not update.

    Widget Weather - Location service (Setting app) set to OFF after I open my weather app -> Both Weather and location updates does not work on ALL four modes (fixed,semi,manual.....)?
    I.E. Location service (Setting app) MUST be ON for this widget to be used?
    2013-08-21 06:33 AM
  17. Vgutierrez96's Avatar
    I don't know what I did but now it's constantly updating help me!
    2013-08-21 07:10 AM
  18. ferlop15's Avatar
    Hi everyone....for some strange reason and very likely unrelated, my phone randomly turns off and goes in safe mode when it comes back on....couple of times was just opening a browser window when it occurred....I think there's still plenty of storage on phone, so not sure if that's the problem....if it continues, I may have to do ilex rat restore....been wanting to start fresh anyway....haven't installed any new tweaks other than this, definitely don't want to jump the gun if nobody else has had this happen.

    I'm using Dacals beautiful LS....the lockscreen itself would not be the problem tho, I know that....I'm still just keeping an eye on things, for the time being....Have a good nite everyone!
    Last edited by ferlop15; 2013-08-21 at 07:23 AM.
    2013-08-21 07:11 AM
  19. <Ian Nicoll/>'s Avatar
    Hi guys,

    1st I'm really sorry I only got a few minutes to post and this might well have been already fixed/discussed.

    After I install 1.4-6, the tweak no longer updates the xml file, I tried all the various settings etc, still won't update, funny thing is it worked from 7:30am (when I installed it) till 9:38am, and nothing since!

    I am not sure if Stephen changed something in this latest version or not!

    So I tried re-installing 1.4-2 and still have same issue!
    Now I know some will want to reply "works for me" LOL..

    There also seems to be a lot of confusion regarding all the options, maybe add some good explanations for each option in a .txt file with the tweak or in post 1?

    Great tweak this though, really looking forward to getting my teeth into things but at present not possible.

    Thanks again to all involved.

    Attached Thumbnails Widget Weather-test.png  
    2013-08-21 07:20 AM
  20. King_O_Hill's Avatar
    I get many a PM thanking me for asking questions some feel intimidated to ask.
    Ahhh, that is exactly the way that I wish everyone felt! Too intimidated to ask, sounds like paradise for me!!

    HaHa, I'm just kidding. But I can dream!

    @Ferlop

    We have had some safe mode issues here and there, but not shutting off issues. It would be great to get a crash log from you. Do you have "crash reporter" installed? If not, can you install it and then send us you crash log to:

    [email protected]

    Thanks bro!
    Last edited by King_O_Hill; 2013-08-21 at 07:37 AM.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-08-21 07:33 AM
4,318 ... 1927282930313979129 ...
LINK TO POST COPIED TO CLIPBOARD