1. nik1975's Avatar
    ? ? ? Then what's this I'm finding when I go in Cydia's search engine?

    Also in mine appears.I think it is normal because every time you install something even from.deb file then it appears in cydia packages installed, but as a source haw unknown.Maybe it is a way if you want to remove it.And you see it in search machine bacause you ve install it.If you didnt install it you didnt take any result
    2013-08-21 07:39 AM
  2. King_O_Hill's Avatar
    Also in mine appears.I think it is normal because every time you install something even from.deb file then it appears in cydia packages installed, but as a source haw unknown.Maybe it is a way if you want to remove it.And you see it in search machine bacause you ve install it.If you didnt install it you didnt take any result
    Yes, exactly.

    I don't know what I did but now it's constantly updating help me!
    This is a bad thing? Not sure what you are looking for. What is your "weather updates" set for in the settings app?

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-08-21 07:40 AM
  3. RKO1195's Avatar
    I wish people could "READ". Thing is Ian nobody will read it lol.. they just want to download that's it
    Last edited by RKO1195; 2013-08-21 at 07:59 AM.
    2013-08-21 07:56 AM
  4. Vgutierrez96's Avatar
    Yes, exactly.



    This is a bad thing? Not sure what you are looking for. What is your "weather updates" set for in the settings app?
    Yes because I have it set for 60 minutes and it is updating every couple of seconds.
    2013-08-21 08:01 AM
  5. Simon's Avatar
    Hi guys,

    1st I'm really sorry I only got a few minutes to post and this might well have been already fixed/discussed.

    After I install 1.4-6, the tweak no longer updates the xml file, I tried all the various settings etc, still won't update, funny thing is it worked from 7:30am (when I installed it) till 9:38am, and nothing since!

    I am not sure if Stephen changed something in this latest version or not!

    So I tried re-installing 1.4-2 and still have same issue!
    Now I know some will want to reply "works for me" LOL..

    There also seems to be a lot of confusion regarding all the options, maybe add some good explanations for each option in a .txt file with the tweak or in post 1?

    Great tweak this though, really looking forward to getting my teeth into things but at present not possible.

    Thanks again to all involved.

    Hmm, interesting. Mine is stuck at 12:03 it seems. Did you change your location at any time since it hasn't updated for you?
    2013-08-21 08:02 AM
  6. <Ian Nicoll/>'s Avatar
    No Simon, same location, just getting hotter as the day progresses and I just noticed the LS wasn't updating the temperature, even after I open the native app, still the xml file didn't update.

    Now for some unknown reason, 30 minutes ago it started working again without any input from me!
    2013-08-21 08:44 AM
  7. Noobiusmaximus's Avatar
    [QUOTE=ferlop15;6931134]Hi everyone....for some strange reason and very likely unrelated, my phone randomly turns off and goes in safe mode when it comes back on....couple of times was just opening a browser window when it occurred....I think there's still plenty of storage on phone, so not sure if that's the problem....

    Ive had the same problem... Safe mode 5 times in 2 days. What's the repo to get ilex rat???? Maybe a fresh start is needed. btw thanks to all involved in this project.
    2013-08-21 08:54 AM
  8. Simon's Avatar
    No Simon, same location, just getting hotter as the day progresses and I just noticed the LS wasn't updating the temperature, even after I open the native app, still the xml file didn't update.

    Now for some unknown reason, 30 minutes ago it started working again without any input from me!
    I noticed a similar thing after you said something. Apparently mine hadn't updated in 3 days and was giving me a totally wrong location (didn't realize because I'm not too familiar with where I am right now as far as county names etc). I uninstalled and reinstalled tweak and noticed XML file was read only so changed it to read and write. Resprung and now it seems to be updating normally again.
    2013-08-21 08:56 AM
  9. King_O_Hill's Avatar
    No Simon, same location, just getting hotter as the day progresses and I just noticed the LS wasn't updating the temperature, even after I open the native app, still the xml file didn't update.

    Now for some unknown reason, 30 minutes ago it started working again without any input from me!
    He is looking into this.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-08-21 08:57 AM
  10. <Ian Nicoll/>'s Avatar

    Ive had the same problem... Safe mode 5 times in 2 days. What's the repo to get ilex rat???? Maybe a fresh start is needed. btw thanks to all involved in this project.
    Iv'e also had safe mode about 3 or 4 time since installing this, but it's early days yet, just hope Stephen doesn't get fed up & abandon us before it's 100%, I'm gonna donate and thank him tonight when I get home.
    Wish I had been a part of this from the beginning, might understand it better, the options still confuse even me LOL... but work takes priority at present I'm afraid.
    Last edited by <Ian Nicoll/>; 2013-08-21 at 09:04 AM.
    2013-08-21 08:58 AM
  11. King_O_Hill's Avatar
    [QUOTE=Ian Nicoll;6931163]

    Iv'e also had safe mode about 3 or 4 time since installing this, but it's early days yet.
    Just received a new version. Durban will put it up in the morning. Lets us test it overnight. So far so good!!

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-08-21 09:01 AM
  12. <Ian Nicoll/>'s Avatar
    Wow, that was quick Brian, so I guess he found something pretty obvious to him.

    Things get a little confusing (in the UniAW) because the "Last Update" is just telling us the last time the widget looked at the xml file, not the last time the xml file was updated.
    Love these little niggles LOL...
    2013-08-21 09:47 AM
  13. Dacal's Avatar
    Morning all .

    To all that have safe modes since the installation of the tweak, i advice to not touch your phone (ilex or something else). I also have safe modes sometimes, it's caused by the tweak. A new update is coming very soon.

    Ian, strange problem. It's OK now ?


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.
    2013-08-21 11:39 AM
  14. RKO1195's Avatar
    Wow, that was quick Brian, so I guess he found something pretty obvious to him.

    Things get a little confusing (in the UniAW) because the "Last Update" is just telling us the last time the widget looked at the xml file, not the last time the xml file was updated.
    Love these little niggles LOL...


    Yea you need to change that last update to show the xml update instead look at my mod Ian and you will see I use it and not the last update in its place
    2013-08-21 01:58 PM
  15. <Ian Nicoll/>'s Avatar
    Morning all .

    To all that have safe modes since the installation of the tweak, i advice to not touch your phone (ilex or something else). I also have safe modes sometimes, it's caused by the tweak. A new update is coming very soon.

    Ian, strange problem. It's OK now ?
    Hi David,

    Thanks for the advice bud, but I'm not going to touch my phone, to be honest the "safe mode" doesn't really bother me as it's not too often and I know it's a very "green" tweak.

    Regarding my strange issue, thanks for asking, it is ok now thanks, it like froze for 3hrs then started working for no reason, looking forward to the next update.
    2013-08-21 02:02 PM
  16. <Ian Nicoll/>'s Avatar
    Hi Grant,

    Actually once I took the time to read the first post it's pretty straight forward, it was all the replies you were getting in the last few pages that was confusing me M8 LOL...

    This is all we need really.




    ========================

    ========================


    Happy Birthday Dacal.


    ========================

    ========================
    Attached Thumbnails Widget Weather-screen-shot-2013-08-21-9.35.21-pm.png  
    Last edited by <Ian Nicoll/>; 2013-08-21 at 04:47 PM.
    2013-08-21 04:40 PM
  17. King_O_Hill's Avatar
    Yes, Happy B-Day my friend!

    He's 29 today!

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-08-21 04:52 PM
  18. <Ian Nicoll/>'s Avatar
    Just sent a donation to our friend Stephen, hope he can pop in here sometime so we can all thank him!
    2013-08-21 05:00 PM
  19. Simon's Avatar
    Found out my not updating issue Ian. Was actually caused by me extracting one of Dacals ls in my documents folder. His test XML overwrote the one WW uses. So that's why I was getting a weird location. That'll teach me to check things better before I blindly extract them anywhere lol.
    2013-08-21 05:51 PM
  20. King_O_Hill's Avatar
    Found out my not updating issue Ian. Was actually caused by me extracting one of Dacals ls in my documents folder. His test XML overwrote the one WW uses. So that's why I was getting a weird location. That'll teach me to check things better before I blindly extract them anywhere lol.
    Nice find.

    I usually take a quick look at what I'm extracting mostly because I know how Dacal packages his stuff

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-08-21 05:56 PM
4,318 ... 2028293031324080130 ...
LINK TO POST COPIED TO CLIPBOARD