1. gotmuscle's Avatar
    Hey grant thanks. I'm at work right now. So unsure I can do any of this with out my comp.
    2013-08-27 01:39 AM
  2. NewD's Avatar
    Hey grant thanks. I'm at work right now. So unsure I can do any of this with out my comp.
    You can read up on Semi Restore if you have computer at work and are allowed to access it for personal use. If not then check back in after work..
    2013-08-27 01:43 AM
  3. RKO1195's Avatar
    You need to wait and don't do anything yet King will be here to help you in a little bit! I would just respring a few times and keep trying to turn phone all the way off with slide to turn off not sbsettings

    But for safety you need iLEX RAT from Cydia
    2013-08-27 01:44 AM
  4. NewD's Avatar
    But for safety you need iLEX RAT from Cydia
    Or SemiRestore does same thing as iLex.
    2013-08-27 01:49 AM
  5. ferlop15's Avatar
    Has he tried to uninstall mobilesubstrate from Cydia packages yet? sorry to jump in with that question.....haven't read back all the way....

    edit....ok, nevermind, sorry......probably not necessary, that's not the problem, but please don't restore or do anything drastic!
    Last edited by ferlop15; 2013-08-27 at 02:22 AM.
    2013-08-27 02:14 AM
  6. GUNNY29's Avatar
    Good idea ferlop
    Click My Sig For my auros Mods
    2013-08-27 02:20 AM
  7. gotmuscle's Avatar
    If I uninstall mobile substrate will that lock me out of safe mode though?? I just don't want to get stuck. But I will try and if I start up good. Do I just reinstall it. Or should I just reinstall it over top if what's there??

    I'm not restoring until I die, lmao. I downloaded ilex rat though just incase its needed. Just wondering if I uninstall mobile substrate will that not let my phone have a safe mode then. I would just go into the safe mode of the evasion break with the volume button right?
    Last edited by gotmuscle; 2013-08-27 at 02:32 AM.
    2013-08-27 02:28 AM
  8. ferlop15's Avatar
    If I uninstall mobile substrate will that lock me out of safe mode though?? I just don't want to get stuck. But I will try and if I start up good. Do I just reinstall it. Or should I just reinstall it over top if what's there??

    I'm not restoring until I die, lmao. I downloaded ilex rat though just incase its needed. Just wondering if I uninstall mobile substrate will that not let my phone have a safe mode then. I would just go into the safe mode of the evasion break with the volume button right?
    edit
    Last edited by ferlop15; 2013-08-27 at 02:48 AM.
    2013-08-27 02:41 AM
  9. gotmuscle's Avatar
    Yep that's how I am running right this moment. Nothing is checked
    2013-08-27 02:48 AM
  10. Alfroggy's Avatar
    Yep that's how I am running right this moment. Nothing is checked
    Yes uninstalling Mobile Substrate in Cydia WILL add plenty to your uninstall queue in Cydia. But it SHOULD get rid of the dylib that's causing the problem altogether.

    It's as radical a solution as iLexR.A.T. or semi restore, and it IS a good advice you were given by NewdestinyX to backup all your mods you meticulously brought to your iPhone in your themes folder got example... Through iFile a d to Dropbox for example. Send yourself a list if your Cydia packages, Cydia sources, or even your contacts (AppInfo has such option and is quite lightweight on system resources).

    THEN uninstall Mobile Substrate AND the whole package queue in Cydia.

    If you can, wait until you're at home and have read more info about less heavy fixes.
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.
    2013-08-27 02:55 AM
  11. King_O_Hill's Avatar
    Looks like I missed all the excitement!

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-08-27 02:59 AM
  12. gotmuscle's Avatar
    What about pictures on my phone and such. Anything like that go with mobile substrate. I did just back up a lot of stuff last week. So I should be good there. Maybe a couple color keyboards or something may go missing.

    You guys it was info stats!! Downloaded crash reporter and that was primary suspect. So I'm out of safe mode. Gonna turn on some themes and see.
    Last edited by gotmuscle; 2013-08-27 at 03:07 AM.
    2013-08-27 03:00 AM
  13. Alfroggy's Avatar
    Oh crap. Try and send Matchstic a crash log so he's aware of incompatibilities. Happy for you man.
    Last edited by Alfroggy; 2013-09-02 at 12:59 AM.
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.
    2013-08-27 03:09 AM
  14. gotmuscle's Avatar
    Who is matchstick?

    But I will do no problem.
    2013-08-27 03:10 AM
  15. NewD's Avatar
    You know I wondered if InfoStats was the issue. It was causing crashing with a handful of people in that thread. Not all. And what's weird is several are running Widget Weather and InfoStats side by side. Now what's THAT about?!

    Glad you're back in action, GotMuscle!!
    2013-08-27 03:19 AM
  16. King_O_Hill's Avatar
    Who is matchstick?

    But I will do no problem.
    Matchstic is the dev for infostats

    Glad you found it! Sorry, I just got to my phone after dinner and homework.

    I will also contact him to see if we can figure this out.

    Can you send me a copy of you crash log too!
    Last edited by King_O_Hill; 2013-08-27 at 03:22 AM.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-08-27 03:20 AM
  17. gotmuscle's Avatar
    Yes super glad I got this figured out. Lol. Thanks again guys. Truly.
    2013-08-27 03:23 AM
  18. RKO1195's Avatar
    Glad you got it! I knew it wasn't this Widget Weather doing all of that
    2013-08-27 04:05 AM
  19. gotmuscle's Avatar
    Funny thing is guys. I still have no settings option, nothing in Cydia packages. But I have a theme in winterboard for it. Kinda confused there

    See I have this 01 widgetweather base. Weird I have nothing else. ImageUploadedByModMyi1377567185.061888.jpg
    Last edited by gotmuscle; 2013-08-27 at 04:33 AM.
    2013-08-27 04:31 AM
  20. King_O_Hill's Avatar
    Funny thing is guys. I still have no settings option, nothing in Cydia packages. But I have a theme in winterboard for it. Kinda confused there

    See I have this 01 widgetweather base. Weird I have nothing else. ImageUploadedByModMyi1377567185.061888.jpg
    If you have removed infostats, you could delete that theme and then try to reinstall the WidgetWeather tweak. You can get it from my repo in my signature if that works better for you.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-08-27 05:21 AM
4,318 ... 3341424344455393143 ...
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.