1. erol029's Avatar
    I have ip5s and im on 7.1.2...does mylocation tweak update automaticaly gps location or its not working with this firmware,thnks in advance
    2014-08-18 07:25 PM
  2. GUNNY29's Avatar
    Not missing the point, I believe it's when people disable cc grabber not camera grabber, I've read back again and that seems to be the issue
    Click My Sig For my auros Mods
    2014-08-18 07:25 PM
  3. NewD's Avatar
    Not missing the point, I believe it's when people disable cc grabber not camera grabber, I've read back again and that seems to be the issue
    Not from my reading, Gunny. And not in the beta group. CC grabbing stopped working - but ONLY when we had Camera Grabber DISABLED (as opposed to hidden). Now I'm not saying that others aren't having unique issues. But it seems to me that it would be obvious to them if they were complaining about CC grabber functionality stopping - that it would be because of them turning it off. The people complaining are only experiencing the issue with GL LS widgets. Not in other players. In other players I can either DISABLE or HIDE the Camera Grabber and CC and NC still work. In GL when I 'disable' Camera Grabber with LH3 I lose CC grabber as well.
    2014-08-18 07:35 PM
  4. TrickKiste's Avatar
    The bug with the crashing and booting into safe mode is fix! Thx
    2014-08-18 07:39 PM
  5. GUNNY29's Avatar
    Well your replies in the manner you are posting are obviously unfair. You appear to be trying to bait me by only just mentioning that you and your homies have already tested, also saying I'm missing the point because I'm going off what has been posted in here and not in your circle.

    Surely it would of been better to clarify your original question within your circle (I believe jake is apart of) before posting publicly and wasting mine, yours and everyone else's time.

    I'm not beefing btw just wanted to help but in this case you seem to have the jump on the situation.
    Click My Sig For my auros Mods
    2014-08-18 07:47 PM
  6. NewD's Avatar
    Well your replies in the manner you are posting are obviously unfair. You appear to be trying to bait me by only just mentioning that you and your homies have already tested, also saying I'm missing the point because I'm going off what has been posted in here and not in your circle.

    Surely it would of been better to clarify your original question within your circle (I believe jake is apart of) before posting publicly and wasting mine, yours and everyone else's time.

    I'm not beefing btw just wanted to help but in this case you seem to have the jump on the situation.
    When I posted my question here before your replies, Gunny, it was only based on the info people were reporting from here. And I also saw BootsBrown's question in another thread. Was just trying to help in my clarification with you these last few posts. I just didn't want people confused - which is why I offered 'more info' (just gotten this morning) after your first reply to the thread.

    I do agree that my jumping to 'Camera Grabber' may have seemed 'left field'. Given that the complaints were about loss of CC/NC grabbing ability and not Camera Grabber ability. But I thought I explained the difference very thoroughly. I guess you missed it in my first post.

    The bottom line is that Jake knows the issues and they can be fixed by making sure to only HIDE the camera grabber if you want it gone and NOT 'disable' it. That's the main takeaway the will help people having the issues expressed in the last page or so.
    2014-08-18 08:02 PM
  7. Simon's Avatar
    Cant speak for springtomize cause I don't use it but when using lockhtml3's Hide LockScreen Elements just hiding the 3 different grabbers doesn't stop access to NC or CC when using GroovyLock. Only the disable Camera Grabber stops them from working. Springtomize may have a different way of doing things though, the hide option in that tweak may do more than simply hide the image, so someone with S3 installed would have to test that out to see which options in that actually disable CC and NC in GroovyLock.
    2014-08-18 08:55 PM
  8. King_O_Hill's Avatar
    I have ip5s and im on 7.1.2...does mylocation tweak update automaticaly gps location or its not working with this firmware,thnks in advance
    This has been replaced with the WidgetWeather tweak. Be sure to go into Settings/WidgetWeather and turn MyLocation on and set to constant and you should be good to go.

    @Grant

    I think gunny was only referring to the fact that no one had specifically mentioned "camera grabber" at that point in the discussion. That's all I got.
    Last edited by King_O_Hill; 2014-08-18 at 09:48 PM.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-08-18 09:45 PM
  9. erol029's Avatar
    does that means that i can use various weather widhets without entering city codes?
    2014-08-18 10:02 PM
  10. King_O_Hill's Avatar
    does that means that i can use various weather widhets without entering city codes?
    Yes, any widget that was written for WW you don't have to enter you city code. Most in the config.js are defaulted to GPS and this is what you want. Older widgets might still need to have your code entered and there are some of our German coders that still prefer the old way too!

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-08-18 10:16 PM
  11. erol029's Avatar
    I know that but dont work for me ,i uninstaled mylocation and now i have only widgetweather,did exactly like you sad in settings but no luck...sorry for disturbing you
    2014-08-18 10:20 PM
  12. King_O_Hill's Avatar
    Open iFile and look in /var/mobile/Documents and see if there are 2 files in there named:

    myLocation.txt
    WidgetWeather.xml

    If not, check the permissions of your Documents folder and make sure they are set for read, write, execute for each of user, group, world. Also make sure that you have location services active for WeatherWidget.

    Start there and let me know what's up.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-08-18 10:27 PM
  13. erol029's Avatar
    Mylocation.txt is there,but widgetweather.xml is not...

    I changed attributes for documents folder,reboot and now in documents folder widgetweather.xml appears,but still no working
    Last edited by erol029; 2014-08-18 at 10:43 PM.
    2014-08-18 10:34 PM
  14. King_O_Hill's Avatar
    Sounds like your widget might only support a hard coded city code.

    Post a link here and we can take a look.
    Last edited by King_O_Hill; 2014-08-18 at 11:14 PM.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-08-18 11:11 PM
  15. erol029's Avatar
    NONE of my widgets works however,many thanks for your effort
    2014-08-18 11:16 PM
  16. King_O_Hill's Avatar
    Please post a link so we can test.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-08-19 12:02 AM
  17. erol029's Avatar
    ImageUploadedByModMyi1408396029.813223.jpg

    Settings widgetweather

    I use groovy lock ls widgets,for example there are ls widgets of ZoŽ theme and all of them worked for me earlier...

    ImageUploadedByModMyi1408396374.944604.jpg

    Settings for ls widget
    Last edited by erol029; 2014-08-19 at 12:13 AM.
    2014-08-19 12:07 AM
  18. King_O_Hill's Avatar
    There might be an issue with the weather feed for the widget. Yahoo messes with their feed all the time.

    All your settings look good!

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-08-19 12:29 AM
  19. erol029's Avatar
    Kindly thanks for your effort
    2014-08-19 12:32 AM
  20. NewD's Avatar
    @Grant

    I think gunny was only referring to the fact that no one had specifically mentioned "camera grabber" at that point in the discussion. That's all I got.
    Yeah, Brian, I understood that. Since I'd posted my original question I'd found out the answer.. Posted that to prevent confusion - and then things got all wonky. I realize Gunny was trying to clarify. But so was I. The 'answer' to people's issues with NC/CC was to 'stop' Disabling Camera Grabber. I was just trying to make sure people knew the 'cause' of their issues with CC/NC - which HAD to do with Camera Grabber suppression. That exchange didn't go as well as I'd hoped.
    2014-08-19 01:07 AM
1,343 ... 32404142434452 ...
LINK TO POST COPIED TO CLIPBOARD