1. jawonder's Avatar
    The spotlight has not been an issue for any version of the beta. If you are experiencing that, please check and see if you have any mod, patch, or tweak that interacts with Spotlight.

    Anyone experiencing this, please let us know as only 1 person reported this issue. Thanks.
    I have the Spotlight issue too on my 6s plus when i search and enter other apps it's ok but if i enter Setback i get a black screen .

    I set up an activator method like i use to with earlier versions of Setback and with this version it doesn't work it just goes blank and then back to my Springboard .
    2015-11-11 09:31 PM
  2. Krima's Avatar
    That's weird.

    To be honest, I find spotlight worthless. I have never found it useful. Until this can be looked at, I'd suggest not using Spotlight to launch Setback. Just use the app to backup and restore setups.

    There have been reports of Spotlight doing this even with apps you get from the AppStore.
    Last edited by Krima; 2015-11-11 at 09:50 PM.
    2015-11-11 09:43 PM
  3. jawonder's Avatar
    Yeah i don't use spotlight either, i just test because someone was asking .

    The Activator method i love to use because i can use that from anywhere, i don't have to search for the app on my springboard and having an Activator method can sometimes get you out of trouble..
    2015-11-11 10:12 PM
  4. Krima's Avatar
    No I'm glad u did. Thanks man. I will get this to Jake but I'll be honest with ya, he has very limited time to work on this so issues will have to be prioritized.

    So, at the moment, the most pressing issue is getting it to work on 32bit devices.
    2015-11-11 10:32 PM
  5. jawonder's Avatar
    No problem, as you said there are more important things to deal with and the app works really well .
    2015-11-11 10:38 PM
  6. Krima's Avatar
    Ok. I found out why spotlight doesn't work. Spotlight is designed to search and launch apps. The thing is, Setback isn't technically an app. The icon is just a placeholder that is used to launch the tweaks UI.

    This is why when u use Spotlight it doesn't launch the app because it's not one. Spotlight would have to be hooked to override the app launch.
    2015-11-11 10:56 PM
  7. jawonder's Avatar
    Ok and i think that's the reason it doesn't work with Activator. Guess Jake made some changes there . Thanks Krima.
    2015-11-12 01:18 AM
  8. markotak's Avatar
    Hey pips, do you experience issue with setback9, it doesent keep icon state?
    2015-11-17 11:18 AM
  9. NewD's Avatar
    Hey pips, do you experience issue with setback9, it doesent keep icon state?
    It does for me.
    2015-11-17 01:23 PM
  10. Pibe77's Avatar
    im using on ios 8.4 (iph6) no issue so far!!!! One of the best tweak i have seenSetBack (iOS 7+)SetBack (iOS 7+)SetBack (iOS 7+)


    Inviato a vapore dal mio iPhone
    2015-11-17 01:37 PM
  11. mike42's Avatar
    im using on ios 8.4 (iph6) no issue so far!!!! One of the best tweak i have seenSetBack (iOS 7+)SetBack (iOS 7+)SetBack (iOS 7+)


    Inviato a vapore dal mio iPhone
    Can you tell what you did to make it work? I'm on 8.4 5s doesn't work for me..SetBack (iOS 7+)
    2015-11-17 01:48 PM
  12. #m37h{'s Avatar
    Can you tell what you did to make it work? I'm on 8.4 5s doesn't work for me..SetBack (iOS 7+)
    i doesn't work on older devices then i6 yet,they say Jake is on that issue
    2015-11-17 01:56 PM
  13. Pibe77's Avatar
    Can you tell what you did to make it work? I'm on 8.4 5s doesn't work for me..SetBack (iOS 7+)
    Hi bro, i did nothing of special i think, just use the tweak as it must be used...don't know why it doesn't work for you, are you sure to use it properly ?

    Edit
    M37h just explained why...I didn't know this old device issue....


    Inviato a vapore dal mio iPhone
    Last edited by Pibe77; 2015-11-17 at 01:59 PM.
    2015-11-17 01:56 PM
  14. jawonder's Avatar
    Hey pips, do you experience issue with setback9, it doesent keep icon state?

    Did you install a new app or tweak that puts an icon on your springboard and then restore a backup ?. That can sometimes cause you icons to move around and is not cause by Setback but your icon positioning tweak e.g. iconoclasm, Boxy2.
    2015-11-17 02:34 PM
  15. mike42's Avatar
    Hi bro, i did nothing of special i think, just use the tweak as it must be used...don't know why it doesn't work for you, are you sure to use it properly ?

    Edit
    M37h just explained why...I didn't know this old device issue....


    Inviato a vapore dal mio iPhone
    SetBack (iOS 7+)-imageuploadedbymodmyi1447767639.563257.jpg
    2015-11-17 02:40 PM
  16. markotak's Avatar
    Did you install a new app or tweak that puts an icon on your springboard and then restore a backup ?. That can sometimes cause you icons to move around and is not cause by Setback but your icon positioning tweak e.g. iconoclasm, Boxy2.
    I only use anchor for icon positioning, will check out is it causing issue.


    Sent from my iPhone 6
    2015-11-17 07:15 PM
  17. Mary48336's Avatar
    SetBack (iOS 7+)-imageuploadedbymodmyi1447767639.563257.jpg
    Mike, what iOS are you on?


    Everyday can be amazing, it's all up to you SetBack (iOS 7+)
    2015-11-18 12:57 AM
  18. mike42's Avatar
    Mike, what iOS are you on?


    Everyday can be amazing, it's all up to you SetBack (iOS 7+)
    Hello Mary hope your having a great day.SetBack (iOS 7+)🏻SetBack (iOS 7+) I'm on a 5s 8.4 & still haven't JB my 6s..SetBack (iOS 7+)SetBack (iOS 7+)SetBack (iOS 7+)
    2015-11-18 01:00 AM
  19. Pibe77's Avatar
    Some time, switching with themes it doesn't show the right SB wallpaper...it shows the LS wallpaper for both springboard and lockscreen ...Does anyone else got the same trouble?

    I'm on ios 8.4 iph 6


    Inviato a vapore dal mio iPhone
    2015-12-04 03:08 PM
  20. Brinx's Avatar
    Having problems after recent Anemone update. Requires anemone theme reaply after setback theme aply to get all theme features correctly.
    2015-12-04 04:42 PM
471 ... 1321222324
LINK TO POST COPIED TO CLIPBOARD