User Tag List

  1. Werty12's Avatar
    Edit: Still weeping. I'm going to delete this thread, so I won't have to be jealous anymore.

    So when will the backwards compatibility be 100% complete? Meaning when will this support ios7?😭😭😭😭😭
    2014-11-23 05:18 PM
  2. roneraven's Avatar
    If you don't have it working yet, try and re-install it!
    Nope, it's all good now king, thanx again!!
    2014-11-23 05:20 PM
  3. MamaJaay's Avatar
    Edit: Still weeping. I'm going to delete this thread, so I won't have to be jealous anymore.

    So when will the backwards compatibility be 100% complete? Meaning when will this support ios7?Widget Weather 2.0 - New and Extemely ImprovedWidget Weather 2.0 - New and Extemely ImprovedWidget Weather 2.0 - New and Extemely ImprovedWidget Weather 2.0 - New and Extemely ImprovedWidget Weather 2.0 - New and Extemely Improved
    Never as its a new feed in iOS 8 that we have to access the stock weather app. Stock weather app is different in iOS 7, so ww 1.0 will be for iOS 7 and this ww2.0 will be for iOS 8

    Time to upgrade pal.

    Well, 8.1.1 has been out for a week and the 8.1 ipsw is still being signed as of this morning. This is quite unusual behavior for Apple. Usually when they issue an updated ipsw that patches jailbreak exploits, they close the window within a day... Sometimes within hours... I'd say it's gonna stop being signed soon, but at this rate it seems like they just "done forgot..tee hee" so if you have instability issues, you can still restore, as of the writing of this.


    Sent from my iPhone using Tapatalk
    2014-11-23 05:20 PM
  4. kelcel's Avatar
    2014-11-23 05:36 PM
  5. Werty12's Avatar
    I'm waiting for my 6 still. This Tuesday!!!! Hoping its on 8.1 still we'll see.
    2014-11-23 05:36 PM
  6. kelcel's Avatar
    Widget Weather 2.0 - New and Extemely Improved-img_0119.png


    I Love it Thanks soooo much to everyone that worked on this !!!

    Widget Weather 2.0 - New and Extemely Improved-img_0119.png


    I Love it Thanks soooo much to everyone that worked on this !!!
    2014-11-23 05:37 PM
  7. Poolman1's Avatar
    Alright so I'm a little confused lol. My apologies for the trouble guys.

    All permissions are right, xml file is saying all of the correct info, WW is now showing up in location and everything seems to be working the way it's supposed to but I still have nothing on my LS lol.

    I've removed and reinstalled winterboard and toggled force refresh numerous times, did the respring a bunch of times and rebooted several times but still nothing. Even removed and reinstalled groovylock which also gave me my theme option for WW inside.

    Any suggestions? Thanx in advance!!

    Edit; also my location arrow is constantly on again like it was with ww1.

    Never mind got it!!
    How did you stop the location arrow from being on constantly? The only way I could stop it was to change to fixed instead of gps.
    2014-11-23 05:41 PM
  8. roneraven's Avatar
    How did you stop the location arrow from being on constantly? The only way I could stop it was to change to fixed instead of gps.
    It's still on but it doesn't bother me. I got used to it with WW1.
    2014-11-23 05:49 PM
  9. Poolman1's Avatar
    It's still on but it doesn't bother me. I got used to it with WW1.
    Oh, just seems like it would drain the battery faster with it always on.
    2014-11-23 05:56 PM
  10. roneraven's Avatar
    Oh, just seems like it would drain the battery faster with it always on.
    It probably does but I usually end up coming home with anywhere from 30-60% battery so I'm good with that lol
    2014-11-23 05:59 PM
  11. orangefreddie's Avatar
    Can anyone let me know what I am going wrong? I get the same issue with the UniAW7 widget if I use widget weather as the source.

    WW2.0 is in my location scvs and is on always. I tried fixed and gps.

    I don't pretend to know the slightest about how all the works 😁

    2014-11-23 06:05 PM
  12. Dacal's Avatar
    If you don't have it working yet, try and re-install it!
    Advice to desintall groovylock, delete the preference file of groovylock in var/mobile/Library/Preferences. Be careful, only the preference file of groovylock ! Then reinstall groovylock and reboot. Btw, use the latest beta on Jake's repo. Not sure the one on cydia is the latest.


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.
    2014-11-23 06:13 PM
  13. Fr3shJ1v3's Avatar
    So should I have my location selected in the extra settings? That's the only way I can get everything to display properly.

    I just assumed when you use the my location it's not as accurate.
    2014-11-23 06:13 PM
  14. roneraven's Avatar
    Can anyone let me know what I am going wrong? I get the same issue with the UniAW7 widget if I use widget weather as the source.

    WW2.0 is in my location scvs and is on always. I tried fixed and gps.

    I don't pretend to know the slightest about how all the works 😁
    I'm not the brightest either but that looks like a gps or missing xml file issue
    2014-11-23 06:16 PM
  15. Clem-Clone's Avatar
    Advice to desintall groovylock, delete the preference file of groovylock in var/mobile/Library/Preferences. Be careful, only the preference file of groovylock ! Then reinstall groovylock and reboot. Btw, use the latest beta on Jake's repo. Not sure the one on cydia is the latest.
    Well, this isn't working for me at all. Installed the .deb using Cyberduck, into the Cydia/Autoinstall folder, re-booted a number of times, deleted GroovyLock, plist file, re-installed...
    [email protected] not showing at all, not in var/Mobile/Library
    2014-11-23 06:29 PM
  16. signori's Avatar
    Hello. I am using uniaw 6.4 theme. But I keep getting null for my city name etc. I put a xml file from my 5s and everything works. I am on a 6+.
    2014-11-23 06:30 PM
  17. Clem-Clone's Avatar
    Advice to desintall groovylock, delete the preference file of groovylock in var/mobile/Library/Preferences. Be careful, only the preference file of groovylock ! Then reinstall groovylock and reboot. Btw, use the latest beta on Jake's repo. Not sure the one on cydia is the latest.
    Well, this isn't working for me at all. Installed the .deb using Cyberduck, into the Cydia/Autoinstall folder, re-booted a number of times, deleted GroovyLock, plist file, re-installed...
    [email protected] not showing at all, not in var/Mobile/Library
    2014-11-23 06:30 PM
  18. roneraven's Avatar
    Well, this isn't working for me at all. Installed the .deb using Cyberduck, into the Cydia/Autoinstall folder, re-booted a number of times, deleted GroovyLock, plist file, re-installed...
    [email protected] not showing at all, not in var/Mobile/Library
    Go to groovylock and make sure your theme is set to widgetweather_base
    2014-11-23 06:32 PM
  19. Boots's Avatar
    Also NeeD to make sure folder permissions are set to mobile, mobile & read, write, execute for all then in ww settings toggle on / off write enable and force refresh then respring via Wb toggling on off summerboard mode
    2014-11-23 06:36 PM
  20. serky's Avatar
    does anyone the repo for Jake's Groovylock? I want to try the newest version.

    TIA
    2014-11-23 06:40 PM
1,621 ... 234561454 ...
LINK TO POST COPIED TO CLIPBOARD