1. NewD's Avatar
    I have issues using my camera with UniAW running too!
    Me too. I almost NEVER use the Camera Grabber from the LS.. But I just did the other day and immediate respring here too. So that's a frustrating buggy thing probably with LH4. Sure isn't a RAM thing on these beefie 6S and 6S+ phones. But Simon's right. We shouldn't confuse the resprings thing - issues since iOS7 with UIWebKit insufficiency.. and the crash modes being reported which are totally different.
    2016-02-25 04:55 PM
  2. Mike2130's Avatar
    Same issues here. Was running a BUUF widget which utilizes WW2 and when I'd respring I'd enter safe mode. I'd have to completely delete widget from my 6s+ to get rid of safe mode. Been running Marty's Sport widget for about 36 hrs and no resprings into safe mode.
    2016-02-25 07:44 PM
  3. Simon's Avatar
    Didn't anemone recently get a big update? Maybe something in that update isn't playing nice with WW2.
    2016-02-25 07:48 PM
  4. King_O_Hill's Avatar
    Didn't anemone recently get a big update? Maybe something in that update isn't playing nice with WW2.
    I asked CS and he said "I highly doubt it". So...

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2016-02-25 07:52 PM
  5. Simon's Avatar
    I asked CS and he said "I highly doubt it". So...
    He hasn't added in any html related stuff then yet right?
    2016-02-25 07:58 PM
  6. Mike2130's Avatar
    I'm still on 1.1-80 for anemone so wouldn't be an update issue. Also, is the update stable for anemone?
    2016-02-25 08:52 PM
  7. Splatty79's Avatar
    Could it be something that has changed where ww2 gets its info? Not really sure how it works sorry but it has just started out of the blue and ww2 hasn't changed but maybe something it utilises has?
    2016-02-25 09:28 PM
  8. Sital's Avatar
    After 3 safe modes in about 2 hours this morning, none in the 7 hours since I uninstalled iCleaner Pro.
    2016-02-25 09:48 PM
  9. tsatryan's Avatar
    This is just a thought, and I may be completely wrong about this, but thought I would throw it out there fwiw...

    I just returned from a four day trip, where I was in multiple time zones as well as multiple locations. I have never experienced as many crashes and safe modes as I did during this trip. The thought occurred to me - is there a possibility that the phone changing locations and time zones may be part of the reason for the crashes. If I stay in one place, and obviously then one time zone, any widget using WW2 doesn't have to change where it is looking for weather/time.

    Again, I have no idea if this observation is of any value at all, but thought I would share.
    2016-02-25 09:57 PM
  10. NewD's Avatar
    Didn't anemone recently get a big update? Maybe something in that update isn't playing nice with WW2.
    Bliken has reported the same safe modes last 48 hours.. and doesn't even run Anemone.
    2016-02-25 10:44 PM
  11. King_O_Hill's Avatar
    Since I removed that CORE widget, all has been good. Must have something to do with it.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2016-02-25 11:08 PM
  12. Simon's Avatar
    Bliken has reported the same safe modes last 48 hours.. and doesn't even run Anemone.
    Saw that. Guess it's pretty safe to say anemone isn't playing a part in this. That Core iwidget though seems to be a common theme. I hadn't had any safe modes until I tried running that today.
    Last edited by Simon; 2016-02-25 at 11:46 PM.
    2016-02-25 11:26 PM
  13. King_O_Hill's Avatar
    I asked Marty about converting it to WW, but I guess he was too busy selling widgets to look at it.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2016-02-25 11:37 PM
  14. Sital's Avatar
    Saw that. Guess it's pretty safe to say anemone isn't playing a part in this. That Corr iwidget though seems to be a common theme. I hadn't had any safe modes until I tried running that today.
    I don't have the Core widget on my phone, but I've been reading posts where people have been showing it and talking about it.

    Does that count?
    2016-02-25 11:45 PM
  15. Simon's Avatar
    I don't have the Core widget on my phone, but I've been reading posts where people have been showing it and talking about it.

    Does that count?
    Obviously. lol

    Seriously though, which widgets were you running when you had the safe modes?
    2016-02-25 11:50 PM
  16. dollface54's Avatar
    Obviously. lol

    Seriously though, which widgets were you running when you had the safe modes?
    I've been getting resets but this morning woke up and phone was in safe mode. I've been using the CORE iwidget that Ian fixed last week


    Sent from my iPhone using Tapatalk
    iPhone 6 on 8.4
    2016-02-25 11:54 PM
  17. smr_95's Avatar
    9.0.2 crash couple times today after installing 2 iwidgets, never had that before. No more crash after uninstalling one but that's just me
    2016-02-25 11:55 PM
  18. Sital's Avatar
    Obviously. lol

    Seriously though, which widgets were you running when you had the safe modes?
    Just one of my WW2 iWidgets through LockHTML4 on the lockscreen and another WW2 iWidget on the homescreen. Nothing different than I've been running for ages. No UniAW at all. I'm still running fine after uninstalling iCleaner Pro.
    2016-02-26 12:03 AM
  19. King_O_Hill's Avatar
    Just one of my WW2 iWidgets through LockHTML4 on the lockscreen and another WW2 iWidget on the homescreen. Nothing different than I've been running for ages. No UniAW at all. I'm still running fine after uninstalling iCleaner Pro.
    What version of iCleaner? 7.5.1 from Ivano's repo or 7.5.1~beta3 or ...

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2016-02-26 12:45 AM
  20. Simon's Avatar
    Well I'm out of ideas lol. Running core iwidget now and I'll run a ww2 widget of mine on LS to see if I can get a safe mode with Weather dylib being the suspect.
    2016-02-26 01:31 AM
1,621 ... 23637172737475 ...
LINK TO POST COPIED TO CLIPBOARD