1. Clark3529's Avatar
    Did not finish with uniaw7 help please. Thanks Richard
    2015-02-03 10:29 AM
  2. Boots's Avatar
    Still not working and showing the above I have a iPhone 6 +also can't get chevymusclecar mod to work keeps telling me no widget weather xml file
    But if I use lockhtml 4 they both work but get a few re springs but get no re springs with gl+and gb+ with
    do u have groovylock+ and groovyAPI+ installed? how did u install them? did u remove old gl & gAPI first then install .deb files from the 1page of this thread? also if u look in ifile document folder do u see a widgetweather.xml file & a mylocation.txt file? what r your settings in widgetweather?
    so many questions
    2015-02-03 01:54 PM
  3. Clark3529's Avatar
    Yes to all off them thanks Richard
    2015-02-03 03:57 PM
  4. NewD's Avatar
    Yes to all off them thanks Richard
    Strange. You must have a tweak that's conflicting with WidgetWeather. The 02_WidgetWeather_Base has been thoroughly tested with and without GL+ switch on 6+. And you're the first to report this behavior.

    If you don't already have it get iCleanerPro from the repo exile90software.com/cydia/.. And go into it and click on plus sign bottom left. Go to the tab for Cydia Substrates.. And in next window turn off all the switches BUT: iCleanerLib, IconSupport, MobileSafety, GroovyAPI+, Groovylock+, WinterBoard and Springtomize3/HideMe/Boxy/Iconoclasm/HomeScreen Designer (if you have any of those last 5).. Then Apply and Respring.

    If the WW2 Base LockScreen then works for you.. Then one of those tweaks you turned off is a conflict with WW and you'll have to not use it.
    2015-02-03 04:05 PM
  5. Clark3529's Avatar
    But what I don't understand is that UniAW7 works great on gl+ on my iPhone6 plus with everything the same when I load the base I get the problems ???
    2015-02-03 06:10 PM
  6. Marmoul's Avatar
    hello, can we prevent reloading the widget at each ignition of LS? thank you
    iphonejailbreak.fr
    2015-02-03 08:14 PM
  7. MrDLewis321's Avatar
    Can anybody help please with this sbhtml mod please. I need it to work with i6+ widget weather 2 GB+ please. https://www.dropbox.com/s/5pgp4haobv...20MT7.zip?dl=0

    Sorry post here but thought 2nd place can ask.
    2015-02-03 09:10 PM
  8. King_O_Hill's Avatar
    hello, can we prevent reloading the widget at each ignition of LS? thank you
    No, as it is built into GL+. We hoped it would kick start the js timers that get stopped when deep sleep occurs, but it did not. GC will need to update GL+ to eliminate this.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2015-02-03 09:14 PM
  9. Marmoul's Avatar
    No, as it is built into GL+. We hoped it would kick start the js timers that get stopped when deep sleep occurs, but it did not. GC will need to update GL+ to eliminate this.
    Ok thanks
    iphonejailbreak.fr
    2015-02-03 09:38 PM
  10. NewD's Avatar
    Can anybody help please with this sbhtml mod please. I need it to work with i6+ widget weather 2 GB+ please. https://www.dropbox.com/s/5pgp4haobv...20MT7.zip?dl=0

    Sorry post here but thought 2nd place can ask.
    MrD, older myLocation widgets can't be converted for use with GL+. That's why Marty said he couldn't and why I can't either. The older coding for myLocation.txt file use isn't compatible with GL+.
    2015-02-03 11:41 PM
  11. MrDLewis321's Avatar
    MrD, older myLocation widgets can't be converted for use with GL+. That's why Marty said he couldn't and why I can't either. The older coding for myLocation.txt file use isn't compatible with GL+.
    Ok worth a try as really like it to. Sorry Marty and sorry NewD for asking. U no when you want something so bad that u like it's hard to give up. 😢
    2015-02-03 11:56 PM
  12. chevymusclecar's Avatar
    But what I don't understand is that UniAW7 works great on gl+ on my iPhone6 plus with everything the same when I load the base I get the problems ???
    There's two main.js files in that uniaw7 chevymusclecar mod did you see that? One says for "Use for gl+" or something like that. Rename it to main.js and should work.

    2015-02-04 12:26 AM
  13. NewD's Avatar
    There's two main.js files in that uniaw7 chevymusclecar mod did you see that? One says for "Use for gl+" or something like that. Rename it to main.js and should work.

    Oh - he kept saying "The Base" and I didn't see your name associated with it.. My bad.
    2015-02-04 12:31 AM
  14. chevymusclecar's Avatar
    Oh - he kept saying "The Base" and I didn't see your name associated with it.. My bad.
    Still not working and showing the above I have a iPhone 6 +also can't get chevymusclecar mod to work keeps telling me no widget weather xml file
    But if I use lockhtml 4 they both work but get a few re springs but get no re springs with gl+and gb+ with
    I was replying to this I meant to quote it. No worries at all G! Thanks for supporting the community bud!
    2015-02-04 03:30 AM
  15. Clark3529's Avatar
    Hi I did mean both off them and I still can't get them to work so just going to give up and use the with lockhtml 4 and the resprings
    2015-02-05 01:08 AM
  16. NewD's Avatar
    Hi I did mean both off them and I still can't get them to work so just going to give up and use the with lockhtml 4 and the resprings
    Did you try my test with iCleanerPro? In post #344?
    2015-02-05 01:41 PM
  17. Clark3529's Avatar
    Yes and still got no joy don't no what's going on its a shame
    2015-02-05 04:56 PM
  18. NewD's Avatar
    Yes and still got no joy don't no what's going on its a shame
    When you installed the .deb files for GroovyAPI+. Groovylock+ and Groovyboard+ - did they all end with 'result code: 0' in Cydia? If not - then that's a problem.. If they 'did' end in result code '0' and not '256' or '512'.. then maybe it's time for you to do a full restore if Apple is still signing 8.1.2 - please check..

    You're the first person that's reported this not working.. I'm taking your word that you followed the instructions absolutely to the letter.. Sorry you're having trouble. I've been there - it can be enormously frustrating when it's working for everyone but you... .. What I'm sure of - is that the instructions work..

    Try redownloading WidgetWeather2.0-2 from Cydia - that will replace the copy of 02_WidgetWeather_Base with another copy.. and then try again..

    Make sure to go into config.js and change var GroovyPlus = false; -to- var GroovyPlus = true in the base..
    2015-02-05 08:26 PM
  19. michaelrw's Avatar
    I dont have exactly
    Code:
    jQuery.get(url, function(data) {
    but i do have:
    Code:
     jQuery.get('file:///private/var/mobile/Documents/widgetweather.xml', function(data) {
    So, should I replace that with something like:
    Code:
    groovyAPI.do ( { read: "file:///private/var/mobile/Documents/widgetweather.xml" }, function(data) {
    --------------------------------

    I also have a RAMstats function that uses a jquery, so do i need to do anything with that to get it to work with groovy+ ??
    Code:
     jQuery.get('file:///private/var/mobile/Library/RAMStats.txt', function(appdata) {
    Last edited by michaelrw; 2015-02-05 at 11:48 PM.
    2015-02-05 09:10 PM
  20. Clark3529's Avatar
    Thanks for all the help will installed the app again and see what happens don't want to do a restore yet apple still signing 8..12 have to think about it thanks
    2015-02-05 11:17 PM
831 ... 8161718192028 ...
LINK TO POST COPIED TO CLIPBOARD