1. rmb's Avatar
    Currently have a completely unresponsive iphone, screen off.

    Was trying to follow this downgrade/unlock solution:
    http://code.google.com/p/iphone-elit...adeBasebandMac
    I mangaged to get my iphone to a completely unresponsive state.

    I followed the instructions but couldn't activate with iNdependence, I guess because I hadn't yet changed the end of the firmware file to .zip and extracted yet.

    I couldn't get it to activate thru iNdependence, so opened iTunes (big mistake?) which activated it so it worked like 1.0.2 again.

    So it was activated (right?) but wouldn't jailbreak, even after unzipping the firmware files it wouldn't recognize them. Is this because I hadn't activated it through iNdependence?

    So I thought I should start over from the top. Do the 10 second hold power/home in thingie, it fades out, let go the power after 10 seconds, etc...BUT HERE IT JUST WENT BLACK and iPhone is unresponsive.

    I tried opening iTunes, which couldn't connect, there was some error about not connecting to an IPOD, not an iphone. Now it doesn't recognize the iphone at all.

    Any ideas on what to do to get some life back in my iphone?

    Thanks so much,
    troubled RMB
    2007-10-14 01:03 PM
  2. Spamdumpster's Avatar
    find a windows box and try the newest iBrickr (v. 0.91). It may help.
    2007-10-14 02:58 PM
LINK TO POST COPIED TO CLIPBOARD