1. alansl's Avatar
    Currently running v1.02, I tried the dev teams upgrade to 1.1.1 but had a problem on the 1st step. It says to download only and not download and install for 1.1.1 firmware. When I plug my phone in and go to general page on iphone the only button I get is for upgrade which took me through the whole process of installing 1.1.1, I then had to go back to 1.02 which i did, How can I get the download for 1.1.1 with out going through the whole restore process.
    2007-10-15 02:18 AM
  2. Trent J.'s Avatar
    My shot at it..

    Go to Computer in the start menu, double click your hard drive, then navigate through this.

    [your hard drive] > Users > [your username]

    Once their, go to the navigation thing and type "\AppData"

    roaming > apple computer > iTunes > iPhone software updates > DELETE THE one named "iPhone1,1_1.1.1_3A109a_Restore"

    so this is what it should look like in your navigation.
    CUsers\Owner\AppData\Roaming\Apple Computer\iTunes\iPhone Software Updates

    then go back and try step one again.

    Tell me what happens.
    Proud MMi Retired Moderator.
    2007-10-15 02:55 AM
  3. alansl's Avatar
    I found the file and deleted, same thing, only the update button
    2007-10-15 03:32 AM
  4. TW1ZTD's Avatar
    Mine was the same way. I just went ahead and did it without that step and it worked. I had previously updated to 1.1.1 and than downgraded so maybe I had the file on my computer already, I don't know but the unlocking worked without doing that first step.
    2007-10-17 03:07 PM