1. nice83's Avatar
    So I have an issue with downgrading my firmware from 1.1.1 to 1.0.2. I follow the steps in the guide. I get an error message that says cannot restore but its not the 1013 message. I still went to apptapp installer and it just stays on the "this process will take 2-3 min please be patient" and thats where it just stops and can't go further then that. any suggestions. And one more question. Why do you need to downgrade to install apptapp. Do you think that they will make it so you can just install everything on the 1.1.1 version?
    2007-11-06 06:38 PM
  2. GisMo's Avatar
    Phase 2.5 never worked for me(WinStaller kept hanging and never loaded the Unlock.app(froze in restore mode)) I skipped that step and went to Phase 3. That fixed the bad IMEI number and immediately recognized the at&t sim. Now to upgrade the software and unlock via Carnaval..

    Thanks thus far!
    2007-11-06 06:49 PM
  3. saru96's Avatar
    REVAN

    how would i go about using this guide if i have an unlocked iphone with 1.0.2 firmware right now on it. What phase would i start with? and would i need to take any different steps? thanks for all your help and for this wonderful guide
    Last edited by saru96; 2007-11-06 at 11:19 PM.
    2007-11-06 08:24 PM
  4. Flatbeats's Avatar
    after reading a lot, Im learning that befor you do anything, always best to start fresh.
    im guessing you start at the begining of the guide.
    2007-11-06 08:56 PM
  5. j4nj1m3n3z's Avatar
    If I just want to fix everything anySim 1.0.2 messed up I just do phase 2 and 3 right? so nothing would be messed up that would force me to update to 1.1.1 immediately?
    Last edited by j4nj1m3n3z; 2007-11-07 at 01:55 AM.
    2007-11-07 01:45 AM
  6. estevezv's Avatar
    mobile terminal doesn't work
    I open it up.. start typing the first command and then it just closes on me and back to the springboard
    2007-11-07 03:36 AM
  7. menetas's Avatar
    I'm stuck in terminal. When I do bbupdater -v, it says:
    Resetting target..
    Error: Failed to initialize comm layer: (is it open by another app?)
    Done.
    #

    So I'm basically stuck. My phone has no wifi, IMEI, etc. as of now.
    did you ever get a fix for this one, im stuck in the same step...
    2007-11-07 10:06 AM
  8. dooey5's Avatar
    did you ever get a fix for this one, im stuck in the same step...
    I got that error too - you have to stop com.apple.CommCenter.plist befor you do that step.

    It's something like:

    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    2007-11-07 05:41 PM
  9. Pain P's Avatar
    Hey all

    first of all very nice guides here but i got a bit of a problem using Unlock.app
    When i click the app the screen goes white ( i've seen the question here but not an solution ) so i hope someone can give me a hint because that f*cked up imei nr is keeping me from goin' on to the next steps

    (without sim imei is ok , when i insert my simcard proximus the imei chenges that's why i'm doin step 2.5)

    Greetings
    Pain
    Last edited by Pain P; 2007-11-07 at 07:44 PM.
    2007-11-07 07:41 PM
  10. alo4q's Avatar
    This is my story so far:

    1. I jailbroke the OTB 1.0.2 iPhone with iBrickr
    2. Unlocked the phone with anySIM 1.02 (the OLD one)
    3. I tried to revirginize, and I think it worked but I didn't restart the phone
    4. I upgraded to 1.1.1 but the phone got bricked (the IMEI was wrong)
    5. I tried to jailbreak/activate using the jailbreakme.com site (the automated proccess). It didn't work
    6. Tried many times to restore to 1.0.2 and I made it
    7. I downgraded the BB and then revirginized it!
    8. I unlocked the phone with anySIM 1.1 (the NEW one)
    9. The iPhone works great at the time with firmware and baseband 1.0.2

    Now, THE MILLION DOLLAR QUESTION is:

    Is it safe to upgrade to 1.1.1 with an anySIM 1.1 unlocked phone???? or Do I need to revirginize it before the upgrade???

    Please answer!!

    Another important questions:

    How safe is jailbreak/activate the iPhone using the Apptap installer on http://www.jailbreakme.com (directly on the phone)??????????? Does it work????

    (I'm asking this because the first time I upgraded that method didn't work)

    Also:

    Do I have to use the AT&T SIM to upgrade with iTunes or use the other one????

    Thanks!
    Last edited by alo4q; 2007-11-07 at 10:41 PM.
    2007-11-07 08:44 PM
  11. dc120's Avatar
    Worked like a charm! I virginized my phone from iUnlock then upgraded to 1.1.1. Did the steps to get to http://jailbreakme.com and now I'm back in business. EXCELLENT WORK!!!!!
    2007-11-07 11:39 PM
  12. Pain P's Avatar
    Hey guys

    Skipped step 2.5 , did 3 and kept the 1.0.2 firmware and went from there, after virginizer imei was ok. (this was with an messed up iphone)

    Next up my straight out of the box iphone in a week or 2 hehe
    Greetings
    2007-11-08 01:55 AM
  13. teis123's Avatar
    two words. Thank you!
    2007-11-08 03:16 AM
  14. panahi's Avatar
    It seems I have an unusual problem. I was using AT&T with my iPhone. Then I sold the phone to a friend. He wanted t-mobile service. I successfully hacked the phone using dev teams hacks and installer to free the phone for t-mobile sim card and 3rd party apps.

    Then, my friend came to me one day with the phone asking why he could not log in. I checked the phone out....turns out the bottom half of his touchscreen is bad (or so I think). The little "i" button can be clicked (at the top of the screen. But the "cancel" button on the turn off phone screen and the slider on the log in screen (both at the bottom of the screen) are unresponsive to user input.

    This poses a major problem, because the IMEI was changed for t-mobile si hack. When I showed the "Geniuses," they told me..."well this phone has had third party software on it, it cannot be repaired because the warranty has been voided." I expected this, but I thought well maybe Apple is not just some huge bunch of pretentious a$$fuXers with a superiority complex. I was wrong, they say they can and will do nothing.

    Luckily for us, the phone is not blacklisted yet, and the Geniuses forgot to write down the serial number.

    How can I reset the IMEI without either using the touchscreen or using wifi (I have to use the touchscreen to get onto wifi)?

    -Notes 1.1.1 firmware
    -Everything virginized except IMEI.
    -My AT&T plan has expired, but minutes are still good, and I have the sim still.


    Many thanks to all takers

    Brian
    2007-11-08 07:32 AM
  15. rob_we's Avatar
    Hey guys,

    I also have an unusual problem.
    I had a quite severely bricked I-Phone here.1.02 original ,jailbrocken, wrongly upgraded, bricked... (no wifi, no phone, resets etc.etc) with ibrickr 0.91 and the manual here I could actually revirginize it, upgraded it to 1.1(interresting was that wifi worked again after upgrading to 1.1!!! didn´t work under 1.02) and unlock it worked all like a charm. Have now T-Mobile and WIFI back. Did the cleanup as suggested.
    But it seems my phone´s battery gets empty now over night. (from fully charged to 10% in 6 hours, and wifi is sometimes not available again. After a restart (power on) and charging out of the red zone I have a good chance I get it back) I couldn´t find the BSD subsystem or the open SSL in the installer to uninstall ???. I have heared that the SSL could be responsible for the powerdrain. Any idea why my wifi is not stable adter power down?

    cheers

    Rob

    ...another strange thing. I seem to have lost all entries in the installer besides nullriver... (refresh resources doesnt change anything) but WIFI works and i can install anything from nullriver...

    any ideas how to get the rest back?
    Last edited by rob_we; 2007-11-08 at 09:36 AM. Reason: Automerged Doublepost
    2007-11-08 09:36 AM
  16. Blatwurst's Avatar
    Thanks!! Thanks!! Thanks!!

    I was thinking that my phone was permanently bricked, then I found this guide! Where do I donate!

    ONE NOTE THAT MIGHT HELP OTHERS: I did have one hiccup in this process. I couldn't downgrade to 1.0.2. Whenever I tried, I'd get an "unexpected error (1)" in iTunes. After pulling most of my hair out, I stumbled across the answer. THE SOLUTION: Downgrade to 1.0.1 first, then "upgrade" to 1.0.2. Once I did this, the rest of this guide worked like a charm. I'm at 1.1.1 with T-Mobile, and lovin' it!
    2007-11-08 04:35 PM
  17. saru96's Avatar
    what does DFU mode mean?

    when i try to run WinSCP it says network error: Connection timed out...
    what do i do?
    Last edited by saru96; 2007-11-08 at 08:31 PM. Reason: Automerged Doublepost
    2007-11-08 08:31 PM
  18. dooey5's Avatar
    what does DFU mode mean?

    when i try to run WinSCP it says network error: Connection timed out...
    what do i do?


    I think it means "Data File Utility" mode....?
    2007-11-08 09:27 PM
  19. ponyong71's Avatar
    Dear reVan, awesome guide man!!!
    I am not really in to dos commands and such but still managed to understand it.
    Very good guide!

    although...

    Can anyone help.
    I've reached phase 3.5, dl the file and followed the steps to update with itunes. when I open the fle I have these:

    a folder named Firmware
    022-3602-17.dmg
    022-3629-9.dmg
    022-3630-9.dmg
    kernelcache.release.s5l8900xrb
    and a quicktime ref called "Restore"

    Thing is which one of these is the firmware 111 to be select through itunes.
    'm using xp dunno if it would help.

    .. or should i do it all over and stop somewhere so i can use the ibrickr 1.0.2 to unlock.

    thanks
    Last edited by ponyong71; 2007-11-09 at 01:15 AM.
    2007-11-09 12:42 AM
  20. 164460's Avatar
    Did you do Phase 1 & 2 before Phase 2.5? Did you've your original SIM or AT&T sim inside during the 20min. Unlock process?
    hey revan, my iphone has the IMEI 0049.... i followed many guides to fix it and none work, i followed this too and it doesnt work too, what can i do?, i dont have the at&t sim, im using my carrier sim, and also did without the sim and still got the IMEI, what can i do??
    im starting to think that my iphone is permanently bricked because nothin seems to repair the IMEI.

    it was originally 1.0.2, bought it unlocked with anysim, then i followed a guide to virginize and can upgrade but when i applied the 1.1.1 my IMEI changed and theres where all my journey started and seems that the end is going to be sad and bad.
    2007-11-09 01:56 AM
522 ... 91718192021 ...
LINK TO POST COPIED TO CLIPBOARD