1. jeronimorv's Avatar
    Hey guys, I'm lost on what to do next.....

    I've tried every method I can find out there among the thousands of posts and dozens of walk-throughs but nothing seems to work and I believe I'm not alone.

    Here's my situation:
    - Bought a v1.1.1 phone
    - successfully jailbreak'd it and anysim'd it using the iphone.unlock.no method. was working fine for several days
    - installed some app which caused me to get the invalid SIM error
    - tried several recovery methods but finally realized that downgrading phone and baseband to try and recover was my only option
    - successfully downgraded to v1.0.2 and baseband 3.14.08.
    - successfully jailbroke again with ibrickr/AppTappInstaller/etc

    However, my problem remains:
    - bad IMEI 04999xx
    - no wifi
    - no bluetooth
    - invalid SIM error

    I've tried:
    http://modmyi.com/forums/showthread.php?t=10461
    http://modmyi.com/forums/showthread.php?t=14623
    http://modmyi.com/forums/showthread.php?t=12229
    http://www.hackint0sh.org/forum/showthread.php?t=13255
    http://www.gsm-forum.eu/iphone/15208...al-1-02-a.html
    http://www.hackint0sh.org/forum/showthread.php?t=14384
    http://code.google.com/p/iphone-elit...irginizingTool
    and others....

    I've tried with my AT&T SIM in, my desired SIM in, no SIM....all combinations thereof....no luck.

    At this point, I have no more options to try unless someone can lead me to another path or point out something I may have missed.

    thanks.
    hi, i'm pretty much in the same situation as monkeyking, so are many others i have read about. please if someone know a solution share it.

    we're getting desperate.
    2007-11-11 05:19 AM
  2. ReVan's Avatar
    Be Patient, Im a bit busy with some work, will address your issues one-by-one soon...
    2007-11-11 07:50 AM
  3. reeferspecs's Avatar
    it took me about 12 hours to try to unlock my iphone after upgrading ,,, but i found ur post like 3 hours ago and man ,, i really thank u ,,, it worked ,,
    2007-11-11 06:22 PM
  4. johncam's Avatar
    does all this work with mac OS X is is this a Windows fix? Also can this be done successfully with a restored v1.0.2 iphone that was unlocked - accidently upgraded to v1.1.1 - now restored to v1.0.2 with baseband still v1.1.1?

    Please say yes it does and but me on the track to a working iphone that makes phone calls!?

    Thanks in advance
    2007-11-11 07:29 PM
  5. cisco41's Avatar
    Hi all,
    I've an iphone original 1.0.2 that was unlocked. Now afetr virginize, due to the fact that I was not able to use independence 1.2.5 (I have leopard installed). I updated my iphone to to 1.1.1. and tried to use the unlocked without PC metod. It doesn't run. Please can someone tell me hao can I come back to the 1.0.2 baseband? Thanks a lot.
    2007-11-11 07:41 PM
  6. monkeyking's Avatar
    still no resolution to the bad IMEI/no wifi/no bt issue....but here's a question:

    Looking inside the secpack version I'm using during my downgrade from v1.1.1 to v1.0.2, I see the text 'DEV_ICE_MODEM_04.01.13_G'

    Is this correct? should I be using this secpack when downgrading to baseband 3.14.08? I'm thinking not...perhaps this is the problem.

    Can anyone verify? and if so, where can I get a different (lower) secpack?
    2007-11-12 06:18 AM
  7. pqn's Avatar
    Hey Raven, tried your process, but I keep getting stuck at step 11. Ieraser seems to go through but stops midway. I get a reading stating: "Hopefully the main flash was erased. wait for the next step..." Been stuck at this point even after redoing the whole process. Wifi was knocked out by Anysim and bricked, so cannot ssh into the phone at all. Any help appreciated as always. Thanks
    2007-11-12 07:36 AM
  8. fbi2007's Avatar
    hello for a french guy blocked to this stupid imei 0049 ! i tried all methods on frenchiphone and this one here !

    something i did not tried.... ierase bb and try a 1.0.2 restore ? 6 hours on it ! brand new phone ! appsnap no problem and anysim 1.1p had a trouble apparently and from this point i had nothing (no wifi bluetooth gsm) !

    now, i am in 102, with only this bloody 0049 problem ! i know i am not alone (nice !).

    some directions ? thanks in advance.
    2007-11-12 01:02 PM
  9. fermusarra's Avatar
    Well guys, I´m not the only person who has the fkin 0049 issue. Here´s my situation:
    I had a 1.1.1 brick iphone with no Wifi, no bluetooth, can´t make or receive calls, no sounds... nice Well, I followed the ReVan tutorial to the end, but I realiced that the IMEI was corrupt (0049) so I go back to 1.0.2, downgrade the baseband to v3 go trough step 2.5 to unlock , but after 5 tries with differents SIM cards, no success, the same Invalid SIM Card meesage. Well, I´m out of ideas now... just can´t get the IMEI right, fkin 0049 IMEI.

    Any ideas?
    It will be really preciated!
    2007-11-12 10:39 PM
  10. radeonz's Avatar
    Hi guys, i was in the phase 2.5. And i was doing that using the winstaller
    it says
    Looking for restore files
    Ramdisk: 009-7698-4.dmg
    Kernelcache: kernelcache.release.s5l8900xrb
    This version of iTunesMobileDevice.dll is not supported
    Error initializing communications with iPhone.

    What's wrong with this. Please tell me what should i do.
    Thanks
    2007-11-12 11:38 PM
  11. yeronit's Avatar
    this work for a Virgin iPhone with 1.1.2 firmware installed?
    2007-11-14 04:17 PM
  12. king1199's Avatar
    Please somebody, i'm still getting a bad IMEI, I looked everywhere and nothing. I read in another forum that said that we may have a corrupted NVRAM or a corrupted seczone. they said something about waiting for elite team to make a seczone rebuilder to make our IMEI come back. it's this true?
    2007-11-14 06:17 PM
  13. Pain P's Avatar
    Hey guys new phone new problems

    i started out with this , phone firmware is allready 1.0.2 but still running on ->
    firmware: DEV_ICE_MODEM_04.02.13_G
    eep version : EEP_VERSION:207
    eep revision: EEP_REVISION:7
    BOOTLOADER_VERSION:3.9_M3S2

    I was able to erase the firmware ( with an other sec pack because it's been updated to 1.1.2 so firmware changes don't ask hehe ) but now when i try to install 03.14.08 firmware it gives an error telling me my baseband bootloader is too old and i have to upgrade to 1.8 or later ..... And now i'm stuck with no baseband lol help plz

    Thnx guys

    UPDATE : FIXXED
    Last edited by Pain P; 2007-11-15 at 10:54 PM.
    2007-11-14 08:51 PM
  14. Sully's Avatar
    # ./bbupdater -v
    Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_04.02.13_G
    eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:7
    bootloader: BOOTLOADER_VERSION:3.9_M3S2
    Done
    # OK
    DEV_ICE_MODEM_04.02 instead of 04.01...

    Im in the same boat, any help would be appreciated. After following every tutorial within this board, they all bring me to a point where the ./bbupdater -v command should result in a "baseband unresponsive to pinging" but in my case and many others from what I can see, is the results of the above..

    Again..
    # ./bbupdater -v
    Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_04.02.13_G
    eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:7
    bootloader: BOOTLOADER_VERSION:3.9_M3S2
    Done
    # OK
    End result when I try in write new .fls it fails to download.

    Any help?

    Thanks!
    2007-11-14 09:41 PM
  15. kendy76's Avatar
    Thanks guys, you saved my life (and my iPhone too)!!

    I had a major problem (1.0.2 unlocked, upgraded to 1.1.1 and after it has been anySimmed..what a mess!!)

    I browsed for hours trying to find a solution, and this was the only one that worked.

    The only problem is that the link to wiNstaller is not working (file is not there anymore) but at the end I didn't have to change the IMEI so for me was not much of a problem.

    NOW I HAVE A FULLY FUNCTIONAL 1.1.1

    Thanks again!!
    2007-11-15 12:57 AM
  16. neosez's Avatar
    Like in PHASE 4: PowerOff your phone and put the original AT&T SIM
    What if I dont have AT&T SIM with me. (All i have an other SIM) , I'm in ASIA
    How should I Activate ??

    Please Help me out
    2007-11-15 07:26 AM
  17. tin77i's Avatar
    I have a 1.1.1 downgraded to 1.0.2, then activated with PACAY and unlocked with anySIM 1.1 -- can I just proceed from step 2 onwards? Also, I don't have Wi-Fi but I can also change files on iPhone Browser on the Phone, is that enough?
    2007-11-15 05:15 PM
  18. Pain P's Avatar
    UPDATE Reason why youtube wasn't working OMG i'm feeling stupid LOL -> DATE SETTING WAS 6 jan 2000 OOOOPPSSSS
    So Everything is working great

    Original message -> Hey all

    Got the iphone's firmware and baseband downgraded for a firmware: DEV_ICE_MODEM_04.02.13_G to a firmware: DEV_ICE_MODEM_03.14.08_G , done virginator and everything worked out great , youtube etc , then i made a mistake i think , Used anysim 1.02 to simunlock ( worked i can call and recieve phonecalls ) and now youtube isn't working anymore , safari is still running .

    Does anybody have an idea on how to fix this ?

    running on
    Version 1.0.2(1c28)
    Modem Firmware 03.14.08_G
    Last edited by Pain P; 2007-11-15 at 10:57 PM.
    2007-11-15 06:27 PM
  19. knox2hard's Avatar
    I had new 1.1.1 then had problem during anySim
    since then have no wifi... tried going to 1.0.2 and everything in between...

    Started this process and it did everything it said it would without a problem.... but didnt get my wifi back, so couldnt complete process... ..

    .. have wifi button (not greyed out like others i have read),
    IMEI is fine with all other numbers.. just cant find any network... I have other Iphone here can find all networks along with my laptop... so thats not problem...
    Thanks for all the great information to all ..and any information about this would be greatly appreciated..
    Peace
    2007-11-15 07:10 PM
  20. um_fan's Avatar
    Will this method work if:
    -Phone was previously unlock with IPSF (iPhoneSimFree) and work!
    -Viginized from 1.1.1. with 04.01.13_G to 1.1.1 with 03.14.08_G
    -Currently on 1.1.1 with Modem Firmware 04.01.13_G after a full restore.
    -IMEI is fine.

    Thanks
    2007-11-15 09:15 PM
522 ... 111920212223 ...
LINK TO POST COPIED TO CLIPBOARD