1. x0bry7x's Avatar
    One more question =P
    What does this mean:
    wiNstaller (Prerequisites: .NET Framework v2.0)
    Is it some sort of file that you need to download before hand? If so where. Thanks Raven!


    _ Just want to look at all the problems everyone is having + get everything right before I do it
    2007-10-17 09:50 PM
  2. Pyro_Teknic's Avatar
    is the guide the same if i dont need to downgrade the baseband?? im one of the few that actually has at&t so do i just simply need to restore w/ the old firmware and then jailbreak?? thnx for the help
    2007-10-17 10:43 PM
  3. Yoyo's Avatar
    I have installed the iphone browser.exe and it wont load. I just want to get rid of the Unlock.app on my springboard? When I go into ibrickr applications all I see is subsystems but no unlock.app? Do I just get rid of the subsystems? Thanks in advance.
    2007-10-17 10:59 PM
  4. young harlem's Avatar
    im really getting frustrated ive tried everything i really thought this was gonna work for me..i did everything as instructed..and im still getting the incorrect sim this iphone needs an improoved sim..ahhh somebody please help me!!! by the way i hit the thanx button for the guide..
    2007-10-17 11:35 PM
  5. appleseed's Avatar
    After initializing AppTapp Installer I get a "Sending to iphone Failed" - anyone able to explain what i am doing wrong?
    2007-10-18 01:16 AM
  6. paul_van_dyk's Avatar
    Thanks a lot , good method it's work completely
    ashkan!!
    2007-10-18 01:21 AM
  7. tomdz32's Avatar
    Yes Baby It Workedddddddddd!!!!!!!!!!!!!!!!!!!!!
    2007-10-18 01:38 AM
  8. jc75's Avatar
    que buen instructivo o tutorial, la verdad despuues de buscar y buscar x mas de 2 semanas, este es el unico facil y efectivo...mil gracias...atte jc75
    2007-10-18 02:52 AM
  9. sharn89's Avatar
    everything was goina right for me but when i reach phase 3 and try to install unlock.app using winstaller, it gives me an error that the specified file is not found. what should i do. and now i am getting an error "this iphone must be used with an approved sim". what should i do?
    2007-10-18 02:54 AM
  10. murtnabila's Avatar
    this is probably a stupid question, but this if the first time I've ever done something like this.
    I did:
    Once your done, press Browse Applications and install MobileTerminal VT100 vsvn161 and ONLY then BSD Subsystem v1.5
    I'm on:
    Run Mobile Terminal from your SpringBoard and type:
    I can't understand how to run mobile terminal from my springboard or just don't understand what I need to do?
    My choices are:
    Browse applications
    Install from FXL file
    Reload App List
    Back
    ...and on the phone on the right it does say terminal, buit not clickable and on the right is a red button but that asks me if i'm sure I want to remove terminal?
    thanks for any help!
    2007-10-18 03:12 AM
  11. shadow849's Avatar
    THANKS works so good ^_^ i did not downgrade the modem at all and it works just fine but i never unlocked the phone (but i guess i did now) so thank u very much was so easy to install
    2007-10-18 04:39 AM
  12. vincent6396's Avatar
    Just got my phone yesterday, I have a couple questions hope you guys don't mind answering me. I'm new here and very confuse. 1st, is it better to downgrade the firmware for software applications (ex. games) and especially ringtones then upgrading back to v1.1.1. Or do I just wait for something that will be available later. I especially want to customize my ringtone and add some softwares. What's your advice? I've tried the customize ringtone for v1.1.1 on this site but can't do it.
    2007-10-18 05:02 AM
  13. Mookie469's Avatar
    do I have to upgrade my phone to 1.1.1 and then downgrade to the 1.0.2 firmware? And of course continue with the tutorial.
    2007-10-18 06:02 AM
  14. mizdachubz's Avatar
    I Lovveee Youuuu
    2007-10-18 06:57 AM
  15. rahimov's Avatar
    Can anybody help me plz..I stocked on step 11. After I enter ieraser,It says you need a file called secpack marching your current firmwarezsh: bus error ieraser
    then on step 12 It finds baseband firmware, while it is not supposed .
    Does anybody have this problem?
    2007-10-18 07:13 AM
  16. tifose's Avatar
    just try to unlock it useing anysim 1.1 after jailbreak but got wrong sim or something like that.anyway install iunlock and work!!
    2007-10-18 07:38 AM
  17. Top-Fuel's Avatar
    After i did the restore of file "iPhone1,1_1.0.2_1C28_Restore", I get the yellow triangle that says Please Connect to iTunes, therefore I leave iTunes open and open up "AppTappInstaller" and this is what I get:

    Stage 0: 0 Looking for iPhone...
    ConnectRecoveryCallback: Bad Stage 1
    Stage 1: 1 Recovering...
    Stage 1: 2 Attempting to boot iPhone in normal mode...


    and thats all i get it just stays like that....I even tried closing itunes through taskbar manager completely "iTunes.exe, iPodService.exe.." and then opening up AppTappInstaller and still the same issue

    what am i doing wrong....?
    Last edited by Top-Fuel; 2007-10-18 at 08:17 AM.
    2007-10-18 07:55 AM
  18. Nokio's Avatar
    Im kind of new to this if you can email @ [email protected] or call 3234046186 that will help me more. Thaks Alot
    2007-10-18 08:44 AM
  19. notoriouz's Avatar
    Can anyone tell me what it would say after phase 2 step 7?

    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    2007-10-18 09:12 AM
  20. brianturney's Avatar
    these steps all worked great for me. I had the same firmware before and after the process as the guide called for. after the process, I put a known working ATT sim card in and the phone says "you must use a valid sim card" as tho the bb update never made a difference. the phone is STILL bricked. no sim works in it.

    I get the same thing young harlem. invalid sim error persists. I had used anysim then upgraded to 1.1.1 by mistake. then downgraded and followed all the steps in this guide, which worked with no errors. but once the phone is restarted with a known good working ATT sim it still says the sim is invalid.
    Last edited by brianturney; 2007-10-18 at 09:22 AM. Reason: Automerged Doublepost
    2007-10-18 09:22 AM
522 ... 4567816 ...
LINK TO POST COPIED TO CLIPBOARD