1. macky801's Avatar
    I am following the jailbreak process here: http://modmyi.com/wiki/index.php/Dev..._1.0.2_Windows

    and after it a step it says:

    "Note: To verify, type the command 'ls' and make sure you see the two directories, /Media/ and /Media.old/. /Media/ might look like a shortcut in a GUI client."

    However, after sending the command 'ls' I don't see either of the above mentioned in the list. What' wrong?

    Also, just want to make sure, this process WILL work w/out a legit AT&T activated phone right, however there are added steps.
    2007-10-16 12:40 AM
  2. ufmedrudy's Avatar
    Process will work out for you

    Does itunes recogonize your whole partition or just 300 mb?
    2007-10-16 12:50 AM
  3. macky801's Avatar
    full partition

    I am trying to use WinSCP to my iPhone after I updated it, however, I get a connection refused error. any advice?
    Last edited by macky801; 2007-10-16 at 04:04 AM. Reason: Automerged Doublepost
    2007-10-16 04:04 AM
  4. Sidetalker's Avatar
    my advice would be to look at my thread regarding exactly you problem. I would link but I'm on my iPhone that is missing a key cut copy paste function. my solution should work you problem out.
    2007-10-16 02:55 PM
  5. TW1ZTD's Avatar
    I'm having the same problem, I cant get the two directories to show up BUT I do get the 300mb in itunes and I completed the jailbreak. I've added installer, bsd,ssh, summerboard,and customize. Will not haveing seen those two directories cause me problems down the road with modding even though my phone is jailbroken?
    2007-10-18 05:42 AM
  6. .:MirrorminD:.'s Avatar
    the directories are there but they are not in the root directory they are in (dont remember off the top of my head, im at work) i think var dir. Just go in there and refresh the directory you'll see them
    2007-10-18 08:34 PM
LINK TO POST COPIED TO CLIPBOARD