1. Numb's Avatar
    Hello All,

    I have a 1.1.2. 8GB Jailbroken, Unlocked, and Activated iPhone. I am looking for the 'perfect' way to jailbreak, unlock, and activate my iPhone on 1.1.4. I know that for some people, some apps won't work on 1.1.4, but does anyone know a way to jailbreak the iPhone on 1.1.4 in a way that 99% of the apps will work? The applications I want are:
    - MobileChat
    - iPhysics
    - Customize
    - SMBPrefs
    - Labryinth
    - iCopter
    - Drummer
    - Pianist
    - Ringtones
    - LockBox
    - NES
    - gpSPhone

    Could someone make sure that these apps work on 1.1.4 and tell me which jailbreak I should use? Also: Do I have to install anything extra? (eg. 1.1.4 App Fix or something like that besides BSD and OpenSSH)
    2008-04-08 01:06 AM
  2. bigmclaren's Avatar
    those apps work on my phone and im running 1.1.4. use iLibertyX it is for sure the best and easiest way. took like 5 minutes.
    2008-04-08 01:15 AM
LINK TO POST COPIED TO CLIPBOARD