1. wakeboardr116's Avatar
    let me start off by saying im not too tech smart when it comes to technical terms.

    Ok so i downloaded iLiberty plus today to jailbreak my iPhone for the first time and lets just say it went downhill from there.

    I got it jailbroke on 1.1.4 but one of the apps i wanted wouldnt work and my friend say to downgrade to 1.1.3. So i tried recovering to 1.1.3 and kept getting an error then i read it had to be in full DFU mode (whatever that is ) instead of recovery mode to downgrade. This is where it screwed up.

    I tried booting in DFU mode with iLiberty and it froze up on me with a red screen. I waited awhile then held down the top button and home button to shut it off. Then when i turned it back on all of this text starts to scroll then it gets stuck repeating this line.


    BSD root: md0, major 2, minor 0


    and it just says this over and over.

    Am i screwed? Some one please help!

    sorry if i posted in the wrong section, this seemed to be the best place since i could not find a help or support catagory.
    Last edited by wakeboardr116; 2008-04-08 at 04:45 AM.
    2008-04-08 04:37 AM
  2. wine_guy's Avatar
    No, you shouldn't be totally screwed. First, put your phone into DFU mode again, and connet to itunes. Do a restore, which will return it to 1.1.4. If you are an ATT customer, you can activate the phone through itunes. If you are not an att customer, you will need to use iliberty, ziphone, or the pwnage tool to unlock & activate.

    If you want to jailbreak it again, use ziphone or try iliberty again. Or if you have a mac, you can use the new pwnage tool.
    2008-04-08 05:03 AM
  3. wakeboardr116's Avatar
    Thanks i finally figured out how to get it back to DFU mode again so i can restore in itunes. I was scared shitless there for a minute.

    I want to re jailbreak it but dont know if i should use 1.1.4 or 1.1.3. I want to download the customize app, but i thought it only works wiht 1.1.3 and whenever i try to restore to 1.1.3 the get out of recovery mode with iLiberty or Ziphone nothing happens. It just stays at the itunes logo with the cable.
    2008-04-08 05:16 AM
LINK TO POST COPIED TO CLIPBOARD