1. luissa01's Avatar
    Help please. Tried to downgrade my iPhone (which was originally bought with V1.1.1) to V1.0.2. After following the power+home button process, started to try to restore the "friendly" version with the (windows pc) shift+restore and selected the file "iPhone1,1_1.0.2_1C28_Restore.ipsw". Process started and failed, exactly as it is supposed to happen, although after starting to install the file "Installer.app" the phone shows the white cable w/ connector and the CD disk since then. It does nothing else! I can switch off and back on but it ALWAYS brings the same white cable connector and CD disk. Tried the "wiNstallerGUI.exe" file but always tries to reboot de iPhone without success. Looks like it does not reboot from recovery mode.
    Moreover, when connected to iTunes recognizes the iPhone and I even tried to Restore the original v1.1.1 but in enters in an endless process with no end. Always the same white cable connectorwith the CD disk. Can someone help me?
    2007-10-18 06:14 AM
  2. Top-Fuel's Avatar
    I'm also getting same problem with the USB cable and ITUNES icon, everytime i try to do the sleep+home button to reboot i get that same image....
    2007-10-18 06:19 AM
  3. ReVan's Avatar
    Help please. Tried to downgrade my iPhone (which was originally bought with V1.1.1) to V1.0.2. After following the power+home button process, started to try to restore the "friendly" version with the (windows pc) shift+restore and selected the file "iPhone1,1_1.0.2_1C28_Restore.ipsw". Process started and failed, exactly as it is supposed to happen, although after starting to install the file "Installer.app" the phone shows the white cable w/ connector and the CD disk since then. It does nothing else! I can switch off and back on but it ALWAYS brings the same white cable connector and CD disk. Tried the "wiNstallerGUI.exe" file but always tries to reboot de iPhone without success. Looks like it does not reboot from recovery mode.
    Moreover, when connected to iTunes recognizes the iPhone and I even tried to Restore the original v1.1.1 but in enters in an endless process with no end. Always the same white cable connectorwith the CD disk. Can someone help me?
    I'm also getting same problem with the USB cable and ITUNES icon, everytime i try to do the sleep+home button to reboot i get that same image....
    Flash your phone with v1.1.1 and then follow the Downgrade guide, which is a sticky on this forum.
    2007-10-18 04:41 PM
  4. luissa01's Avatar
    Great!! Worked!! Many thanks. I have tried this several times before, but it looks that required the command of an expert...!
    2007-10-19 02:32 AM
LINK TO POST COPIED TO CLIPBOARD