1. playboy247's Avatar
    Ok, so I have been on a ZiPhone Jailbroken,Unlocked,Activated 1.1.3 8gig iPhone for the past few months and short of the occasional crash everything was great. Then this morning I downloaded Customize 2.0 and started playing with it only to have my phone freeze. I of course restarted it and it stayed at the Apple logo. No mater what I did it wasn't changing. I even tried ssh'ing into the phone and taking out customize and many other apps. No dice.

    So finally I had to bite the bullet and restore. Now heres where my questions is. I decided to restore to 1.1.4 and I believe that was a mistake. I have, as of this moment, restored 4 times. I have used iLiberity+, ZiPhone 3.0 and even PWNAGE. All three worked but when I try and download apps some work but most either fail to install, don't open after they install, or can't install on 1.1.4. So is it just me or is 1.1.3. much better for apps?

    Update: I did another restore and jailbreak on 1.1.4. and everything seemed ok for about 45 min then all of the sudden the phone wouldn't make a sound. I gave up on 1.1.4 and finally figured out how to get back to 1.1.3. then this morning (day 2) I downloaded something and once again, No sound. Why is this happening? Does anyone know whats going on here? I have had this phone since October and have never run into problems like this. Now I'm second guessing myself before I download anything. Instead of my Rebel downloading ways of the past. ;-)
    Last edited by playboy247; 2008-04-12 at 09:52 AM.
    2008-04-11 06:41 AM
LINK TO POST COPIED TO CLIPBOARD