1. lawn's Avatar
    I'm not sure if anyone can help me out, I've jailbroken my iphone, so i can use all the features, ipod, notes, clock, whatever. but when i put my rogers (canadian) sim card in it gives me a sim error, it says its not recognized. is there a way, (without restoring it to factory settings, and re-unlocking with my rogers sim in it), to just get my sim to work?
    thanks
    2007-11-18 08:11 PM
  2. bilsta57's Avatar
    run anySIM 1.1 DONT use 1.2 or 1.1.2 google for anySIM 1.1

    or a payed version which is the best iphonesimfree

    To check out my blog just type bilsta57 into the google search bar
    2007-11-22 06:02 AM
  3. commandercool009's Avatar
    i am having problems with step 2. when i do the emergency call, it just says "call ended". i tried it with my SIM in and out. i think this may be because i am not on 1.1.1 and my baseband is messed up (i had 2.2 then clicked restore in itunes). what do i do !?? i don't know what version i have now. i tried installing firmware 1.1.1 but it says iphone error. .... im on a mac. any help is appreciated.
    2008-12-14 07:49 AM
23 12
LINK TO POST COPIED TO CLIPBOARD