1. danielgday's Avatar
    whenever I go in to the terminal and run jailbreak it gets to the point where it is waiting for the iphone to reboot. After this point i get a message that says moving files into place.... This is where all hell breaks loose and I get an error message that says Problem with ditto : 6. Jailbreak then proceeds to tell me something about paris hilton and that I should try again.

    Any help would be greatly appreciated.
    2007-07-25 05:52 AM
  2. Cody Overcash's Avatar
    you are running jailbreak while your phone is restore mode. have the phone powered on normally when you run jailbreak. start the phone in restore mode when jailbreak tells you to
    2007-07-25 06:08 AM
  3. danielgday's Avatar
    I followed the instructions to the T. I only put the iphone into restore mode when asked to do so by jailbreak.
    2007-07-25 06:13 AM
  4. Kyle Matthews's Avatar
    Download a fresh version of jailbreak and try again.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-25 08:16 AM
  5. danielgday's Avatar
    yes ive done that as well. I followed all the links and instructions at hackmyiphone.com I get the same error everytime
    2007-07-25 02:42 PM
  6. yourfan's Avatar
    I apologize if this is a stupid question but how do I start in normal mode. I've been getting the "Ditto" error as well. In the FAQ it says I should be starting in "NORMAL" mode. I figured that meant normal restart so I turned off then on and it didn't work. I also tried holding the "home" and "power" buttons until it said "connect to itunes" or somehing. Please help!

    Dan
    2007-07-26 08:17 AM
  7. sp71supra's Avatar
    I have the same problem when I try and change my graphics. I did reorder my list and added field test per the instructions, re-locked my phone, it worked fine. Then I tried to change the graphics... I got the ditto error... so I did a full restore.

    Tried it again..., jailbreak says it works, then i use iphone interface... everything is fine, then i try and chance the directory to chance the icons... and it says there is no such directory... even when i try and reinstall the services.plist.. it says there is no such thing.. then I need to do a full restore through itunes...

    I have tried this process about 4 times with the same results... also I tried re-downloading jailbreak and iphone interface!! Help Please!!!
    2007-07-26 05:32 PM
  8. jrlederer's Avatar
    you must restore your ipod using the Apple restore function offered when you load iTunes...then get a fresh approach on theissue whole process...I had same issue, and it worked on mine. hope this is helpful.
    2007-07-27 09:43 AM
  9. beastieboy13's Avatar
    Okay, here's what I have done. The first time I did something wrong, I docked my iPhone and it said I only had 300 MB of storage. I then freaked out, and restored my iPhone. The next time it happened, I wanted to find a way to fix it without restoring my phone, so I tried to run jailbreak on it and I always got Problem with Ditto: 6. I then just ran iPhoneInterface and typed "putfile Services.plist" and then "exit", and I never got the message again. Really, I just think it needs to be able to sync to iTunes, so if you get Problem with Ditto: 6, it probably can't sync to iTunes, so just put the services.plist back on it and it will work fine.
    2007-07-30 12:25 AM
  10. Kyle Matthews's Avatar
    Yes. You should ALWAYS put the Services.plist back on after modding.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-30 12:39 AM
  11. miphone04's Avatar
    Ive gotten as far as entering the ./jailbreak command in terminal. It's been saying looking for iphone for about 10 minutes. How long does it usually take to find it? I'm using a firewire from my old ipod to connect instead of through the usb that came w/ the phone. Could that be an issue?
    Keep your fingers away from the iphone...thx!<>
    2007-08-03 04:08 AM
  12. holybjork's Avatar
    miphone04: You need to have the phone plugged in via USB... all iPods since v5 (video) IIRC have required USB (not firewire) for data transmission... so I would imagine the iPhone is the same way
    2007-08-08 08:01 AM
LINK TO POST COPIED TO CLIPBOARD