1. Tyman07's Avatar
    i just upgraded to it...

    and im impressed its not laggy at all so far..
    and i love the new features.. like download pics from safari

    hows everyones else's experiences?

    and any bugs you guys know about?
    2008-04-15 05:23 AM
  2. kofster's Avatar
    I tried it as well. However, the fact that I could not activate the Moile iTunes/Store app or the App store with the parental controls, nor could I have installed installer or toolchain apps, that ws not cutting it for me. I downgraded one time to 1.1.4. Give me Installe and the toolchain 3d party apps availability on the iPhone and I'd gladly taunt the superior scientific calculator on beta software anyday!
    SMS: OK
    MMS: OK
    YouTube: OK
    Maps: OK
    GPS: Frikkin Awesome!!!
    iTunes Music Store: OK
    AppStore: OK
    Cydia: Speedy
    2008-04-15 07:38 AM
  3. Tyman07's Avatar
    haha ya that sucks..
    but ya i am surprised how much more stable it is, then the other build..
    it sucks that installers not on it. but i didnt use it that much..
    im actully going to try and learn some objective C..
    so i can have my phone be a developer phone and still make calls haha

    but did u notice any bugs??
    i havent yet.
    2008-04-15 07:49 AM
  4. clarkbark's Avatar
    I have enjoyed the new build very much.. The stability has been great but there are a few glitches still. Open up SMS and try and send some text messages. It works but as you add a person to the send list it locks up and you have to hit the home button to get out but you can go back in and add another person but everytime you do it, it locks up again and you have to leave and come back each time but from there you can send just fine.
    Another issue is when adding people to your favorites list. hit the add button and scroll to the bottom of the list of people you have in your phone book you will notice that it doesn't scroll far enough to show the last person on the list. it shows just before the last person. So the last person in your phone book cannot be added to your favorites list.

    So far those are the only 2 problems I have had running it. I have been trying everything including Microsoft Exchange and have run into no other problems.
    2008-04-15 08:39 PM
  5. Tyman07's Avatar
    hmmmmm
    those are interesting glitches..
    thanks for posting some

    but ya day 2 of the new beta and im still impressed with it.
    im glad i dont mass text anyone or that would piss me off haha
    2008-04-15 10:41 PM
  6. qldscottie's Avatar
    5A240D Rocks!!!

    Having Exchange support for me out weighs the installer.app missing.

    Does anyone know if it supports Exchange Push yet? My iphone doesn't appear in the Activesync Mobile Manager.
    2008-04-16 07:51 AM
  7. bigmclaren's Avatar
    it is supporting push.. atleast mine is working amazing.
    2008-04-16 10:30 AM
  8. freshster's Avatar
    I have enjoyed the new build very much.. The stability has been great but there are a few glitches still. Open up SMS and try and send some text messages. It works but as you add a person to the send list it locks up and you have to hit the home button to get out but you can go back in and add another person but everytime you do it, it locks up again and you have to leave and come back each time but from there you can send just fine.
    Another issue is when adding people to your favorites list. hit the add button and scroll to the bottom of the list of people you have in your phone book you will notice that it doesn't scroll far enough to show the last person on the list. it shows just before the last person. So the last person in your phone book cannot be added to your favorites list.

    So far those are the only 2 problems I have had running it. I have been trying everything including Microsoft Exchange and have run into no other problems.
    I am running 5A240D and just tested the problems you described. The problems do not occur for me. I am able to add multiple contacts to SMS messages without lockups, and I am able to add the last person in my contacts to the favorites list.

    Just a couple of questions; When you installed Beta 3 did you do a restore of data from iTunes? Maybe that is causing your problems?
    One thing I have always learned; never perform a data restore after changing firmware versions. Bad things will happen.
    2008-04-16 02:40 PM
  9. ceramicwhite's Avatar
    i cant find 5A240d anywhere uhh none of the torrents work please PM me if you have it thanks
    2008-04-17 06:29 AM
  10. Numberzz's Avatar
    Hasn't anyone tried to add a contact to the Phone or Contacts application? It crashes as soon as you hit create, and you need to force quit the application. Also, you can't open the Contacts application without a contact already there.
    2008-04-17 06:44 AM
  11. cnn888's Avatar
    i tried adding contact and there is no problem as described.

    anyway just found that ripple effect doesnt work in the slideshow.

    also edge doesnt work with indonesian xl network whilst it worked before with custom 1.1.4

    tried to bundle some applications using pwnage tool, it is there in the home screen, but it crashes as soon as it loads.

    i missed sumthing for sure, but dont know what. could anyone help me?
    thanks
    2008-04-17 07:44 AM
  12. clarkbark's Avatar
    Just a couple of questions; When you installed Beta 3 did you do a restore of data from iTunes? Maybe that is causing your problems?
    One thing I have always learned; never perform a data restore after changing firmware versions. Bad things will happen.
    Hmmm ok maybe I made a mistake. I guess these glitches are not happening to everyone. I followed the instructions pwning my phone from locked to 1.1.4 pwnage and then from there followed the instructions from pwnage 1.1.4 to the latest beta of 2.0. Although I will say I have made mistakes before in following the directions on earlier hacks. This would not be the first time of mistakenly following instructions. I will go over everything I did and make sure I did it correctly. Thanks for letting everyone know.

    If anyone else is having the same issues that I have described please post here, or if you are having different issues post. I would like to hear everyones opinion.
    2008-04-17 07:50 AM
  13. qldscottie's Avatar
    Clarkbark,

    I'm suffering the same little problem with SMS, add a contact - HANG - home, rinse and repeat.

    I'm not suffering the adding a contact to the favs though, I can happily scroll to the end of the list.

    I went 1.1.4(iplus) -> pwned -> 1.1.4(pwn) -> 2.0 Beta 2(pwn) -> 1.1.4(pwn) -> Beta 3(pwn)

    I've always had problems loading the custom firmware from my Mac so I've pwned it on the Mac and re-flashed with itunes on my PC.

    HTH

    - S.
    2008-04-17 01:29 PM
  14. hpp's Avatar
    I agree that this build is 1000 times more stable then the last build. Its like night and day, I couldn't be happier. Anyone have a link to a compiled nes.app for 2.0? pm me.
    2008-04-18 05:29 PM
  15. chills1's Avatar
    Yes, anyone tried the new beta with Bluetooth. The new beta can't connect to my car the way the last did. The bluetooth never pairs. Anyone else having this isssue?
    2008-04-18 10:33 PM
  16. freshster's Avatar
    Yes, anyone tried the new beta with Bluetooth. The new beta can't connect to my car the way the last did. The bluetooth never pairs. Anyone else having this isssue?
    I have the same exact problem.
    Bluetooth will say "paired" with my car, but it will not work or connect correctly. Bluetooth does not show an active connection at all.

    I guess we will have to wait for the next beta release...
    2008-04-18 11:22 PM
LINK TO POST COPIED TO CLIPBOARD