1. ladjei's Avatar
    I bought an new iphone v.1.1.1 and downgraded and upgraded and downgraded a few times (kept making small mistakes)
    When i tried the last time i downgraded and attempted to connect to my wi-fi and it just froze. Now the phone is running really slowly and i cant do anything in the phone itself.
    Ive tried restoring in itunes to both versions and it restores back but the phone still remains slow and unusabe.
    When it boots up and gets to the activation screen the moving white bar at the bottom stays highlighted on the sl and in the top left hand corner it says searching.

    1. Is there a way to rescue the phone by a re-virginizer that you dont have to type in commands via ssh or term on the iphone?
    2. If not what can i do to get the phone back to normal?

    At the moment the phone is at verion 1.0.2 and is jailbroken. i can connect via ibrickr and anything that doesnt use an ip address

    Thanks in advance everyone
    2007-10-23 11:25 PM
  2. JoshXR88's Avatar
    Hi mate, I believe I may be having the same troubles as you. My iPhone for some reason, has just decided to become reallly slow. It lags doing anything... home button takes a few seconds to kick in, summerboard scrolling 'stutters' etc... Have you had any luck with your phone?

    EDIT: umm I fixed mine... uninstalled ants... I just rememberd i had set max ants to about 799999 and left it on 'ON'.... Even after a reset, it didnt fix it, not until I uninstalled the app did it fix it.
    Last edited by JoshXR88; 2007-10-25 at 03:39 PM.
    2007-10-25 03:18 PM
  3. ladjei's Avatar
    thanks for the info

    Is there another utility that i can use to get the command line tools such as rm?
    i want to log into the phone and delete everything from root downwards and then try restoring in itunes. Im sure there must be a way to connect via the usb cable to a command line utility with all the unix commands without needing an ip address
    2007-10-25 09:26 PM