1. stuoidsexytrevor's Avatar
    i tried to virginize my phone, and i thin i was successful using putty
    however after i tried to upgrade the firmware to 1.1.1 using itunes and it will not update

    and now my phone will not even restore
    please help
    2007-10-26 10:01 PM
  2. dangerousandre's Avatar
    Need more details. What happens when you try to restore? Do you get the recovery screen?
    2007-10-26 10:54 PM
  3. stuoidsexytrevor's Avatar
    i dont get anything i get a itunes icon and a usb chord
    2007-10-26 11:04 PM
  4. dangerousandre's Avatar
    OK so try this. Plug phone into itunes. Once it's plugged in, itunes should see it. Hold the sleep/wake button and the home button for about 8 seconds. When the screen goes black, let go of the sleep/wake button but keep pressing the home button. Itunes will not see your phone for a second, but keep holding the home button until itunes see's it. Once that is done, let go of the home button and click recover in itunes.
    2007-10-26 11:15 PM
LINK TO POST COPIED TO CLIPBOARD