1. beijingjj's Avatar
    I followed PF's guide with basically no difficulties upgrading and am running 1.1.1 now. However, all the apps I installed do not appear on the Summerboard. If I go in to Installer.app they are all there on the Uninstall tab, which suggests they are all still installed. However, if I uninstall one my free disk space does not increase. If I then reinstall the same app my disk space goes down.

    How do I recover these apps without losing more disk space? Installer.app shows that I am down to 30MB only! (I lost about 20MB after the upgrade)

    If I use iTunes to "Restore" my iPhone will this free up my missing disk space? I can just reinstall everything if this will work.

    Thanks.
    2007-10-27 02:04 PM
  2. jedinight's Avatar
    you are running the old version of summerboard,and old version of installer too
    2007-10-27 03:10 PM
  3. beijingjj's Avatar
    you are running the old version of summerboard,and old version of installer too
    Well, that may be true. Installer is supposed to ask me if I want to upgrade, and it doesn't. This may be because I already upgraded when I was back at 1.0.2. As part of the 1.1.1 upgrade I installed the older version of Installer.app again.

    I've tried removing Installer.app and reinstalling it a couple of times but it still doesn't ask me to upgrade. Any suggestions?

    I also followed the manual upgrade instructions for Summerboard and I believe it is working.
    2007-10-27 03:30 PM
  4. jedinight's Avatar
    yep then when you restore thur itunes it set that damn .plist saying your at 3.04b..mmmmm.,nice little prob ya got..are you on mac or pc..
    2007-10-27 03:53 PM
  5. beijingjj's Avatar
    I've got both, but I've been working from mac
    2007-10-27 04:19 PM
  6. jedinight's Avatar
    with ibrickr .install installer and see if that fixes it...
    2007-10-27 04:42 PM
  7. beijingjj's Avatar
    the ibrickr website says it won't work with the 1.1.1 firmware and I've just confirmed it. Can't install anything that way...

    Small update here: if I downgrade back to 1.0.2 installer does not show any of my installed apps and all the disk space is back, however if I then re-upgrade to 1.1.1 they reappear in installer's uninstall tab but remain unusable. I also can't uninstall them, I get script errors and such.

    I hope I'm not stuck at 1.0.2

    I solved my Installer.app problem by first removing it, then sshing in, doing a "find / | grep -i installer" and removing all the related Installer files. Then I reinstalled it with iNdependence and all was good. Installer.app behaves normally now and prompted me to upgrade to the newest version.

    Of course I'm assuming that with the upgrade you lose any previously installed apps. I've reinstalled most of them.
    Last edited by beijingjj; 2007-10-28 at 08:58 AM. Reason: Automerged Doublepost
    2007-10-28 08:58 AM
LINK TO POST COPIED TO CLIPBOARD