1. Sharkbait's Avatar
    Ran Jailbreak, it looks like it's running normally, I do the power-sleep buttons for 25 seconds thing, when the little triangle comes up on the phone saying to connect to itunes I let it sit there. And sit there. And sit there. The command prompt window is hung on 'Booting iPhone...' and nothing happens.

    If I do actually start iTunes it forces me to do a complete restore from backup (no big deal), and then the phone is back to factory-state. Tried a clean copy of jailbreak, tried running it immediately after the restore, etc.

    No joy. Any ideas?
    2007-07-27 04:36 PM
  2. Kyle Matthews's Avatar
    Ha, you don't have to do a full restore if that doesn't work, you can just hold the sleep and home buttons another few seconds and the phone will boot back up.

    Which version of jailbreak?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-27 08:42 PM
  3. bluemax189's Avatar
    i had the same issues. restart the computer after you install the software. i gave up and then tried it the next morning and it worked flawlessly.
    2007-07-28 02:18 PM
  4. JedixJarf's Avatar
    Just give 'er a reboot and try it again.
    2007-07-28 05:15 PM
  5. kryologik's Avatar
    Did you download the iPhone restore software from iTunes and extract it into the jailbreak folder? If you don't do that, jailbreak won't work..
    2007-07-29 04:22 PM
  6. knobby's Avatar
    I have the same problem, but only on one of my computers. I have 2 iphones and 2 machines running vista and it works on one and hangs in the same spot on the other. The only thing I didn't do was turn of uac, but I was running the command prompt as admin by holding control-shift when I pressed enter in the run window.

    I finally gave up and just synced the other ipod to the working computer and ran jailbreak. I wonder if it was uac though.
    2007-07-30 06:49 PM
LINK TO POST COPIED TO CLIPBOARD