1. the sr5's Avatar
    Ok, so i just saw a new thread that someone started that stated his device was stuck in the BSD Root Loop, and following the start of his thread a few other individuals are stating that they are having the same issue, this is strange as this has just started happening over the past few days, I had the same issue with a device that i tried unlocking on Saturday, i still have no resolution to this, does anyone else have any ideas here are all the specs:

    OS: WinXP
    iPhone: 8GB 4.9 BL 1.1.4
    JB/Unlock Program: Tried +iLiberty First then ZiPhone (both have the same reaction)
    Firmware in which i restored: 1.1.4.restore.ipsw provided MMI Download
    Status: BSD Root Loop, Unable to DFU/Recover Mode, Unrecognized by PC.
    No known fix as of yet.

    If anyone else has any ideas on what to try i am all ears....
    Last edited by the sr5; 2008-04-21 at 04:52 PM.


    It Is What It Is...
    2008-04-21 04:44 PM
  2. srtedulkar's Avatar
    any takers? I have a similar issue.Unable to recover/DFU mode. Home/Reset buttons dont seem to work at all.
    2008-04-23 05:40 AM
LINK TO POST COPIED TO CLIPBOARD