1. NikE's Avatar
    I jailbreaked the iPhone sucessfully following this guide:
    Code:
    http://modmyi.com/forums/showthread.php?t=10176
    and ran anySim afterwards which also worked, but the problem I have now is that iTunes cannot find the iPhone and its really, really slow. When I press the home button, it kind of stops for a minute, then it shows the wallpaper for a minute and then all the icons appear.

    How can I fix this?
    2007-10-29 02:50 AM
  2. trumpjr's Avatar
    i had the same problem....i read a post here... (can't find the link sorry) that the lockdown file in your usr/libexec/ directory has the wrong permissions.. inwhich mine did....so i changed the permissions to 0755 with winscp and now my phone is perfect runs soo fast haha
    2007-10-29 03:29 AM
  3. netmorix's Avatar
    I have the same problem ... and I'm not able to connect the itouch.... no wlan is working...

    But the weird thing is that the itouch is REALLY slow, when i finally get to the menu I can open an app but it takes like 1-2 minutes to get back to the menu and when I connect the phone to my computer, nothing happens

    How can I restore the itouch... ?
    Last edited by netmorix; 2007-10-30 at 09:20 AM.
    2007-10-30 09:17 AM
  4. modat's Avatar
    It might also help if you listed which programs your running, if any. Try changing your permissions as listed above and let us know
    2007-10-30 02:16 PM
  5. NikE's Avatar
    Well, I did a reset of the iPhone software in iTunes (restored it to factory defaults) and ran jailbreak again, ran anySim which said it could not fix my sim -but it worked anyway!?

    I followed this guide:
    Code:
    http://hackint0sh.org/forum/showthread.php?t=11833
    2007-10-31 02:22 AM
LINK TO POST COPIED TO CLIPBOARD