1. Ramses123's Avatar
    Hi there,

    I have unlocked 1.0.2 phone with iUnlock, with the instructions from modmyi website. Anyhow, I started to update ( aim to go 1.1.1 )my phone with the new virginize instructions from the same website. I only managed to get to the step; backup your seczone. In the step where I write; cd /usr/bin followed by return,
    then; ls followed by return. I get different kind of "print out", than what is shown on that website.

    Problems with backing up seczone-ram_terminal_view.jpg



    I try to make commands further; launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist hit return,
    ./norz seczone.backup 0x3FA000 0x2000, hit by return,

    I get print-out to here;
    geohot's nor dumper
    all your norz are belong to us
    super fast...just the way i like it
    Dumping: A03FA000-A03FC000
    Waiting for data...

    and no further. Waiting data just stays.

    I tried once to see what firmware version I have, so I typed; bbupdater -v

    and I got # bbupdater -v
    Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_04.01.13_G
    eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:8
    bootloader: BOOTLOADER_VERSION:3.9_M3S2
    Done
    #

    What to do? I am using MAC with Leopard.

    Please Help!

    Ramses123
    2007-11-05 09:29 AM
  2. theonlymuffdaddy's Avatar
    am having this too ... anybody know what the problem might be?

    thanks

    ok, i got it using terminal on the iphone itself (downloaded via apptapp)

    Last edited by theonlymuffdaddy; 2007-11-09 at 11:06 PM. Reason: Automerged Doublepost
    2007-11-09 11:06 PM
  3. mendolp's Avatar
    I'm getting the "waiting for data" message as well and then it seems to hand there....any ideas?

    I've tried running the norz command under both Terminal on the MAC and Term-vt100 on the iPhone and both end up with the same result = "waiting for data"....

    Any ideas?

    I'm running iPhone unlocked with 1.0.2 with modem firmware 03.14.08_G & I have the SIM card installed in the phone whilst doing the above "norz" command.
    2007-11-10 12:39 AM
  4. bobby0724's Avatar
    chmod 755 * inside the virginizer_pack direcory that will fix the waiting for data problem
    2007-11-10 01:09 AM
  5. DoerrFan's Avatar
    Set your permissions to 755.
    2007-11-10 02:27 AM
  6. Ramses123's Avatar
    I am sorry, but I had done set permissions 755 already. Should I try to do it also in iPhone using Term-vt100 application?

    Thank you so much!

    R
    2007-11-10 11:15 AM
  7. mobilexile's Avatar
    try replacing them with new copies and resetting permissions to 755. that helped a few others.
    2007-11-10 05:54 PM
LINK TO POST COPIED TO CLIPBOARD