User Tag List

  1. yOyOYoo's Avatar
    Hi everyone, so I followed all of the pwnage tool instructions and was able to upgrade my iphone firmware from 1.0.2 to 1.1.4 (4A102) last night.

    Modem Firmware is 04.04.04_G

    My EDGE works fine, I am able to check email and and surf the internet.

    When I click on BootNeuter, it tells me that the Version is 4.6, Neuter is ON, FakeBlank is OFF, and Baseband unlock is ON. When I first used BootNeuter, my version was 3.9, and I flashed it thinking it would fix the problem at 4.6.

    I am able to look up an address in GoogleMaps, I just can't get the Locate Me to work.

    Help please! Thank you.

    btw I tried downloading LocateMe, and it will not locate me. It says "Failed"

    I downloaded Navizon, and it appears to work just fine.
    Last edited by yOyOYoo; 2008-05-08 at 12:17 AM. Reason: Automerged Doublepost
    2008-05-08 12:17 AM
  2. cadujr's Avatar
    UPDATE:
    Fixed it with the folowing steps.(i think it will only work for non-US users)
    1) open maps app ( it will probably show a map of the US)
    2) input any adress in your country and make the app show it
    3)Bingo!!! try to locate now and it probably work
    I think it's necessary to load the google's Country database in order to allow it to work and you do this forcing the app to show a adress in your country
    Hope this will help
    Cadu
    Last edited by cadujr; 2008-05-29 at 09:07 PM.
    2008-05-16 01:59 AM
LINK TO POST COPIED TO CLIPBOARD