User Tag List

  1. Ming61's Avatar
    Hi guys, needing your expertise on this.

    I was on 1.0.2 previously, managed to revirginize iPhone to 1.1.1 smoothly with no issue. But the problem is for the past 4 hours, I've been trying clicking onto Install AppSnapp in Safari will just quit after 1-2 secs and I'll be at the Activate iPhone screen after waiting for a while with no sign of Slide to unlock and the iPhone doesn't ring (which I have seen in some tutorial which they do!) and shortly after that the iPhone screen just went blank. I have waited from 5-15 mins but nothing happens. Is there a way or workaround for my problem? Or anyone else who has occured the same problem but manage to rectify it? Please let me know how!!!

    Is the server down or something? As I have tried 3 sites,, couldn't remember the last one. But they just don't work. They all behave the same manner.

    Anyway help will be appreciated.
    2007-11-09 08:30 AM
  2. sideswipe78's Avatar
    I had a 1.0.2 phone and virginized it then upgraded to 1.1.1 and used jailbreak.toc2rta as you mentioned. this crashes safari and it goes back to the activate phone screen. now what you can do is download carnaval from the download section here and follow the instructions (which mention using the jailbreak link up there) and once it crashes to the activation screen you just keep pressing any key to continue and following the instructions (on the carnaval screen on your computer) and you have to reboot 4 times when it tells you to and after that your phone is activated and anysim is installed so you can run that to unlock!
    2007-11-09 09:36 AM