1. ghostface_killah's Avatar


    i have got an iphone on 1.1.2 and i am tryign to jaailbreak it i have tried with ibrickr but found ziphone was easier to use so i have used ziphone3.0
    and it states its now unlocked and open to 3rd party apps however i cant see the INSTALLER logo on my iphone anywhere can anyone give my any pointers ??? thanks
    2008-05-08 10:20 PM
  2. Poseidon79's Avatar
    Um... re-ziphone. If that doesn't work... upgrade to 1.1.4 and then re-sun ziphone. Or use iLiberty... or iDemocracy... many options..
    2008-05-08 10:22 PM
  3. ghostface_killah's Avatar
    thanks for reply i think im goign to upgrade to 1.1.4 can i do this by going to itunes and clicking restore??? or whats the best way?

    also does ziphone put the installer program on your phone???

    cheers man
    2008-05-08 10:25 PM
  4. Poseidon79's Avatar
    Plug into iTunes... hit restore.. then run ziphone (yes it will put installer on your phone)... plug back into iTunes and set the phone up as NEW (not from backup).
    2008-05-08 10:29 PM
  5. Bloodspatter's Avatar
    do a full restore and upgrade to newest firmware then run ziphone again. then download boot neuter and ssh it to your phone and update the bootloader with it.

    enjoy / good luck.
    2008-05-08 10:30 PM
  6. Poseidon79's Avatar
    do a full restore and upgrade to newest firmware then run ziphone again. then download boot neuter and ssh it to your phone and update the bootloader with it.

    enjoy / good luck.
    Disregard this. No need to mess with your bootloader after a successful unlock. It will work all the same no matter which bootloader you have in the end.
    2008-05-08 10:33 PM
  7. ghostface_killah's Avatar
    rite im gona restore and upgrade my iphone now cheers for all ur help!

    what will updating the bootloader do???? cheers
    2008-05-08 10:36 PM
  8. Poseidon79's Avatar
    The bootloader is essentially the equivalent to the BIOS on your PC. When ziphone flashes the bootloader to a different version it allows for the phone to be unlocked while using the lastest version of the modem software (AKA baseband) so that the Locate Me feature will work in your Maps application. This is why every other program including iLiberty, iPlus, ziphone...ect.. downgrades the bootloader from version 4.6 to version 3.9 or 3.9FB.
    2008-05-08 10:52 PM
LINK TO POST COPIED TO CLIPBOARD