1. Krwlngindarkness's Avatar
    My iPhone was purchased at 1.0.2. I anysim'med it when anysim first came out (destroying my baseband). Tonight, I went to go fix the baseband, but I ended up bricking my iPhone. Initially, I went to restore it to 1.0.2., but i ended up restoring it to 1.1.1 so I tried to get it to go into DFU mode. I ended up restoring it to 1.1.2. Right now I believe it's back to 1.1.1, but there is the wire w/ the iTunes sign on it flashing on the screen, so I cant go into the "good" restore mode. I'm fairly knowledgeable about this stuff, so I won't be difficult to teach, but for now i'm just an iBrick on a log. Please please help me downgrade to a functional 1.0.2 so i can fix my baseband and then upgrade to 1.1.1 and subsequently (thanks to recent events) 1.1.2.
    2007-11-12 05:19 AM
  2. Tomer's Avatar
    lol, find ur title very ironic.. lol seriously thats funny
    oh, and sorry, i never unlocked my iphone so i dunno anytihng
    2007-11-12 05:33 AM
  3. Krwlngindarkness's Avatar
    please, someone!
    2007-11-12 06:06 AM
  4. Alinton's Avatar
    Try this site:

    http://iphone.unlock.no/

    There are some good instructions and links to download the various firmware versions.

    Worked for me.

    Andy.
    2007-11-12 09:20 AM
LINK TO POST COPIED TO CLIPBOARD