1. consultadrone's Avatar
    Absolute FM Technology!!! Genius!!
    2007-11-13 06:08 PM
  2. bmx1's Avatar
    i haven't tried this yet but man it looks and sounds like a very well put together how-to. very nice.
    i'm gunna use it on a friends phone and see if i can make it work.
    i wasn't crazy enough to upgrade to 1.1.2
    2007-11-13 06:11 PM
  3. dej4y's Avatar
    I had a 1.1.2 OTB converted to 1.0.2 Jailbreaked and running o2 Pay as u go.

    Followed this guide and now have an activated 1.1.2 jailbreaked but with no Service ?


    Can I get this to accept my o2 sim ??

    Settings>carrier> Error (then exits)

    2007-11-13 06:36 PM
  4. crazsk8's Avatar
    thnks
    2007-11-13 06:39 PM
  5. kyle sti's Avatar
    isn't there going to be left over files from installing oktoprep? how do i remove these files if any?
    2007-11-13 06:57 PM
  6. pdconner's Avatar
    Can Anyone let me know what about my issue... read the post and I wrote it 2x...

    Thanks
    2007-11-13 07:14 PM
  7. chanson402's Avatar
    Nevermind I used the wifi at work instead of at home and it worked
    2007-11-13 08:34 PM
  8. timcki's Avatar
    I followed your guide step by step, when i get to the iEraser part it just seems to hang. I have been waiting about 20 minutes so far .

    And yes I did follow you guide to the letter.

    here is the message:

    iEraser
    Resetting the Baseband...Done
    Opened: /dev/tty.baseband
    iEraser: tool by geohot
    thanks to gray and the dev team for the implementation
    thanks to nightwatch for the awesome toolchain
    and thanks to anonymous, iProof, lazyc0der, and dinopio for the idea for this cool trick
    this tool erases your main fw, starting at 0x20000. you need this for the testpoint to work
    you need a file called secpack matching your current firmware version in this folder
    see http://iphonejtag.blogspot.com for instructions on finding this file
    Waiting for data...


    And Yes the file secpack is in the folder /usr/bin
    I have screwed up enough Motorola V series phones
    I guess I will give the ol' iphone a try
    2007-11-13 08:59 PM
  9. pdconner's Avatar
    I got the same thing and I am in the USA with a USA iphone and I am just going to downgrade to 1.0.2 and I guess forget it. Till someoen knows how to fix it.. I thought it wouldnt take this long... I got the same errors iEraser
    Resetting the Baseband...Done
    Opened: /dev/tty.baseband
    iEraser: tool by geohot
    thanks to gray and the dev team for the implementation
    thanks to nightwatch for the awesome toolchain
    and thanks to anonymous, iProof, lazyc0der, and dinopio for the idea for this cool trick
    this tool erases your main fw, starting at 0x20000. you need this for the testpoint to work
    you need a file called secpack matching your current firmware version in this folder
    see http://iphonejtag.blogspot.com for instructions on finding this file
    Waiting for data...


    OH Well no one gets back to us lol... I hope we will hear somethign soon..
    2007-11-13 09:56 PM
  10. Sidetalker's Avatar
    Pls help Me
    stop in 314572800/314572800
    When this happens, the jailbreak is done ...Minimize all of your windows and you should see the dialog confirming this
    Well first thanks for the instructions on how to do this but Im having trouble when connecting with WinSCP it times out and will not connect I've changed my ip address several times with no success if you have any ideas I would be greatful
    You need to be on wifi for this...if you are on wifi use the ip address given to you...dont change it. when the dialog pops up...does it say searching for host... and then fail or does it get to the connecting... step? if it is at connecting, try closing out of it a few times and reconnecting to your wifi network on your iphone. if it stops at searching for host your iphone is not correctly connected to the wifi or you typed it in wrong

    The update worked fine with my iphone and IPSF unlock.
    But I have major problems.

    *I cant go into the sms.app. It crashes everytime. Can see 2 sms avalibele, but can´t enter the app.
    *The same thing with missed calls. Crashes every time I try to enter it.
    *The phone freezes when someone trieng to call me. It dosent ring. Gets only one missed call.
    *I have signal to my swedish network and you can here it ring in the other phone. But nothing in my iphone.

    What should I do? F****g Apple!!!
    i did this on a US phone and dont know about european support...sorry (this being said i would suggest starting over and trying again because it seems to me that this could be an error somewhere along the long process)

    Still no good, iEraser doesn't erase baseband. I had a out of the box 1.1.2 if this makes a difference. Any other ideas?
    it shouldnt make a difference...you've tried redownloading the hack pack yet?

    Absolute FM Technology!!! Genius!!
    lol what?

    i haven't tried this yet but man it looks and sounds like a very well put together how-to. very nice.
    i'm gunna use it on a friends phone and see if i can make it work.
    i wasn't crazy enough to upgrade to 1.1.2
    best of luck! let me know if you run into any trouble!
    I had a 1.1.2 OTB converted to 1.0.2 Jailbreaked and running o2 Pay as u go.

    Followed this guide and now have an activated 1.1.2 jailbreaked but with no Service ?


    Can I get this to accept my o2 sim ??

    Settings>carrier> Error (then exits)
    the jailbreaking seems to work with european services but since the baseband is different will not work with the service

    thnks
    you bet!
    isn't there going to be left over files from installing oktoprep? how do i remove these files if any?
    i have no idea but if i were you i really wouldnt worry about it. im sure the dev team made the jailbreak clean enough that theres no yucky cleanup for us to do.

    I got the same thing and I am in the USA with a USA iphone and I am just going to downgrade to 1.0.2 and I guess forget it. Till someoen knows how to fix it.. I thought it wouldnt take this long... I got the same errors iEraser
    Resetting the Baseband...Done
    Opened: /dev/tty.baseband
    iEraser: tool by geohot
    thanks to gray and the dev team for the implementation
    thanks to nightwatch for the awesome toolchain
    and thanks to anonymous, iProof, lazyc0der, and dinopio for the idea for this cool trick
    this tool erases your main fw, starting at 0x20000. you need this for the testpoint to work
    you need a file called secpack matching your current firmware version in this folder
    see http://iphonejtag.blogspot.com for instructions on finding this file
    Waiting for data...


    OH Well no one gets back to us lol... I hope we will hear somethign soon..
    are you guys sure that the iphone is connected to the computer (stupid question i know) and also try keeping the backlight on just by tapping the iphone every couple of seconds as it runs... my only other ideas would be to try again

    Nevermind I used the wifi at work instead of at home and it worked
    haha good

    Can Anyone let me know what about my issue... read the post and I wrote it 2x...

    Thanks
    are you guys sure that the iphone is connected to the computer (stupid question i know) and also try keeping the backlight on just by tapping the iphone every couple of seconds as it runs... my only other ideas would be to try again

    I hope I have answered most of your questions! Don't forget about the thanks button!
    Last edited by Sidetalker; 2007-11-13 at 10:13 PM.
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-13 10:09 PM
  11. crizzle09's Avatar
    Alright so I appreciate the time you spent writing out these instructions. I'm not far into this I just tried to restore to 1.1.1 and it gave me the error now i use ibrickr and put my file where they say to and then i brickr says "Hold on while we put your phone into the special DFU mode. Your iPhone display will turn white."

    Edit: now the iphone has the connect to itunes logo and ibrickr is still saying the same thing. Is ibrickr doing it's thing and just taking a long time?
    Last edited by crizzle09; 2007-11-13 at 11:53 PM.
    2007-11-13 11:48 PM
  12. jaredb03's Avatar
    it shouldnt make a difference...you've tried redownloading the hack pack yet?[/B]
    yes i have downloaded it a couple of times to make sure. I have a couple OTB 1.1.2's and neither will erase the baseband. What happens if i use this command "bbupdater -f *.fls -e *.eep" with it not erased?
    2007-11-13 11:50 PM
  13. Sidetalker's Avatar
    yes i have downloaded it a couple of times to make sure. I have a couple OTB 1.1.2's and neither will erase the baseband. What happens if i use this command "bbupdater -f *.fls -e *.eep" with it not erased?
    Let's find out
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-13 11:53 PM
  14. jaredb03's Avatar
    Let's find out
    It keeps doing this about 10 times:
    Downloading EEP
    ProcessOutlineUpdated: Start downloading from file ICE03.14.08_G.eep.
    ProcessDetailUpdated: Sending sec-pack.
    ProcessDetailUpdated: Load region 0
    ProcessDetailUpdated: Sending end-pack.
    ProcessOutlineUpdated: Process time was 923 msec.
    Error: Failed to download .EEP: Could not verify downloaded image.
    Preparing to flash using /dev/tty.baseband at 750000 baud
    Please reset target
    Resetting target...
    ProcessDetailUpdated: Boot-loader is active
    ProcessDetailUpdated: EBL version: 4.6_M3S2 4..6
    ProcessDetailUpdated: Boot mode is: CC
    ProcessDetailUpdated: Baud rate set to 750000
    ProcessDetailUpdated: Get flash id.
    ProcessDetailUpdated: CFI stage 1
    ProcessDetailUpdated: Flash ID is: 88620089
    ProcessDetailUpdated: CFI stage 2
    ProcessDetailUpdated: Boot process finished
    ProcessOutlineUpdated: Reading SW version data
    ProcessDetailUpdated: Receiving data.
    ProcessOutlineUpdated: Process time was 10.0 sec.
    Upgrade from



    Then after that it says this:

    Downloading EEP
    ProcessOutlineUpdated: Start downloading from file ICE03.14.08_G.eep.
    ProcessDetailUpdated: Sending sec-pack.
    ProcessDetailUpdated: Load region 0
    ProcessDetailUpdated: Sending end-pack.
    ProcessOutlineUpdated: Process time was 922 msec.
    Error: Failed to download .EEP: Could not verify downloaded image.
    Done


    And then here is the baseband:

    # bbupdater -v
    Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_04.02.13_G
    eep version: EEP_VERSION:208
    eep revision: EEP_REVISION:1
    bootloader: BOOTLOADER_VERSION:4.6_M3S2
    Done

    Nothing changed.
    2007-11-14 12:03 AM
  15. Sidetalker's Avatar
    gah. wanna get on AIM and we can try it...? sidetalker10
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-14 12:07 AM
  16. jaredb03's Avatar
    gah. wanna get on AIM and we can try it...? sidetalker10
    Give me a minute i have to download aim
    2007-11-14 12:11 AM
  17. Sidetalker's Avatar
    Give me a minute i have to download aim
    lol MSN or yahoo im or whatevs works just as well. lemme know

    EDIT: While you're downloading, restore 1.0.2
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-14 12:16 AM
  18. jcholsapple's Avatar
    I've tried this 4 times today and everytime it stops at the same thing. the secpack file is missing.. I downloaded it from the link at the top(twice) and added it into the bin folder and everything.. I have restored to 1.1.2 3 times and started over and everytime it gives me this error. wtf?
    2007-11-14 12:27 AM
  19. chanson402's Avatar
    I had this same problem I just turn the auto lock setting to never and I didnt have any problems after that
    2007-11-14 12:35 AM
  20. Sidetalker's Avatar
    I've tried this 4 times today and everytime it stops at the same thing. the secpack file is missing.. I downloaded it from the link at the top(twice) and added it into the bin folder and everything.. I have restored to 1.1.2 3 times and started over and everytime it gives me this error. wtf?
    lol there ya go

    I had this same problem I just turn the auto lock setting to never and I didnt have any problems after that
    Step 3: If you are on this step you have an activated iPhone running firmware 1.0.2. Open iBrickr and click on Applications. Install PXL using iBrickr's instructions and install BSD Subsystem and OpenSSH (in that order).
    lol see jaredb03
    Last edited by Sidetalker; 2007-11-14 at 12:42 AM. Reason: Automerged Doublepost
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-14 12:42 AM
549 1234513 ...
LINK TO POST COPIED TO CLIPBOARD