1. HaZeX's Avatar
    Help Please.

    I just finished Step 2

    "Step 2: If you are on this step, you downgraded your iPhone to 1.1.1 and got error #1015. Open iBrickr and it should give you the option to boot the phone or to "Begin Downgrade to Firmware 1.0.2". Click on Begin Downgrade to Firmware 1.0.2 and follow the instructions provided (instead of going to the iBrickr folder for 1.0.2.ipsw, go to where you manually downloaded the firmware). After following iBrickr's instructions, activate your 1.0.2 iPhone with iTunes."

    Now im on Step 3

    "Step 3: If you are on this step you have an activated iPhone running firmware 1.0.2. Open iBrickr and click on Applications. Install PXL using iBrickr's instructions and install BSD Subsystem and OpenSSH (in that order)."

    I have ibricker open, and it says "Free my phone"...I dont see any applications buttons.

    Any help would be awsome!..
    Last edited by HaZeX; 2007-11-14 at 12:56 AM.
    2007-11-14 12:53 AM
  2. Sidetalker's Avatar
    that's my bad. Free your phone and then click applications. I'll update the tutorial when I get back to my computer

    EDIT: Tutorial updated
    Last edited by Sidetalker; 2007-11-14 at 01:10 AM.
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-14 01:00 AM
  3. HaZeX's Avatar
    Alright, Ill do that..Thanks ALOT!
    2007-11-14 01:01 AM
  4. Sidetalker's Avatar
    Alright, Ill do that..Thanks ALOT!
    You bet man, lemme know how the rest of the steps go! (im sidetalker10 on AIM if you need any help)

    EDIT: Misleading step fixed!
    Last edited by Sidetalker; 2007-11-14 at 01:10 AM.
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-14 01:07 AM
  5. kyle sti's Avatar
    if you're on 1.0.2, couldn't you just update to 1.1.1 then use jailbreakme and download oktoprep then do the procedure from there?
    2007-11-14 01:16 AM
  6. Sidetalker's Avatar
    if you're on 1.0.2, couldn't you just update to 1.1.1 then use jailbreakme and download oktoprep then do the procedure from there?
    yep...if you're on 1.0.2 you use the first guide not the second one. notice it says 1.1.1 and below?
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-14 02:07 AM
  7. asadjewonxmas's Avatar
    thanks to all everyone worked great took a few tries but finally working
    2007-11-14 02:57 AM
  8. Sidetalker's Avatar
    great to hear glad it worked for you!
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-14 03:06 AM
  9. kyle sti's Avatar
    so let's say your on 1.1.2 (updated from 1.1.1) without oktoprep or anything else and you want to downgrade to 1.1.1. i follow these steps..

    Step 1: If you are on this step, you have iPhone firmware 1.1.2 and did not install OktoPrep when on 1.1.1. You will need all of the downloads provided above, please download them now. Enter recovery mode on your iPhone by holding the power and home buttons until the "connect to iTunes" picture appeared. Once iTunes recognizes your iPhone, shift-click on "Restore" and navigate to your 1.1.1 Firmware. Allow iTunes to downgrade your 1.1.2 firmware to 1.1.1. When finished iTunes should give you error #1015.

    etc...

    right?
    2007-11-14 04:15 AM
  10. Sidetalker's Avatar
    so let's say your on 1.1.2 (updated from 1.1.1) without oktoprep or anything else and you want to downgrade to 1.1.1. i follow these steps..

    Step 1: If you are on this step, you have iPhone firmware 1.1.2 and did not install OktoPrep when on 1.1.1. You will need all of the downloads provided above, please download them now. Enter recovery mode on your iPhone by holding the power and home buttons until the "connect to iTunes" picture appeared. Once iTunes recognizes your iPhone, shift-click on "Restore" and navigate to your 1.1.1 Firmware. Allow iTunes to downgrade your 1.1.2 firmware to 1.1.1. When finished iTunes should give you error #1015.

    etc...

    right?
    precisely.
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-14 04:20 AM
  11. XvXCutsmanXvX's Avatar
    I can confirm that iPhoneList (found here http://modmyi.com/forums/downloads.php?do=file&id=1307) DOES work with 1.1.2 jailbroken
    2007-11-14 08:38 AM
  12. Kaitlyn_T's Avatar
    Hello,

    I have followed all of of your instructions. After ran the jailbreak "Windows.bat", I received the message said "Done! Reboot your device". After manually reboot the iphone, and it rebooted by itself too. However, instead of seeing the springboard, I got the screen with the cable and iTune logo.

    Please tell me what the next steps to do.

    Thanks,
    2007-11-14 09:10 AM
  13. MekiHu's Avatar
    1.1.2 Baseband Downgrade Pack link doesn't work
    2007-11-14 10:22 AM
  14. timcki's Avatar
    Finally......

    I just wanted to give you a thank you for your guide....
    as far as the sofware you give for download, well......

    I had to combine the sofware from 3 different paks to get it all to work right

    ieraser (at this moment iam drawing a blank on the pack name)
    not
    iEraser

    and the secpacks from somebody elses kit

    but I did follow your instructions to the very last line EXACTLY.

    Only one minor variation
    bbupdater -f XXXXXXXXXXXXXXXX
    instead of
    bbupdater -e XXXXXXXXXXXXXXXX

    without you I would have been stuck...


    Thanks again
    Tim
    I have screwed up enough Motorola V series phones
    I guess I will give the ol' iphone a try
    2007-11-14 11:39 AM
  15. candybytch's Avatar
    Im having a trouble opeining windows bat everytime i open it closes someone help please
    2007-11-14 01:25 PM
  16. ticalo's Avatar
    Im having a trouble opeining windows bat everytime i open it closes someone help please
    You have to install Java!
    2007-11-14 01:32 PM
  17. candybytch's Avatar
    You have to install Java!
    how do i install java?
    2007-11-14 01:40 PM
  18. Sidetalker's Avatar
    google install java bro. Its really really extrordinarily easy.
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-14 01:55 PM
  19. candybytch's Avatar
    Ok thanks guys i got everything going i did jailbreak everything worked out great thanks
    2007-11-14 02:09 PM
  20. rperalta's Avatar
    I was in the process of restoring back 1.0.2 firmware but I received this error below. I tried restarting over and over again but the same results. Please help.

    ERROR
    The iPhone "iPhone" could not be restored. An unknown error occured (2003).
    2007-11-14 03:07 PM
549 ... 2345614 ...
LINK TO POST COPIED TO CLIPBOARD