1. seanobx's Avatar
    please do
    ok i give up my wifi wont give me the ip address. its connected but wont give me the address. i am gonna turn this iphone into a razor in bout 30 seconds

    please do
    NO [email protected]!!!! Followed your instruction to the very last puncutation point. was on the fence about doing it again at 1.1.2 since i had a fully functional 1.1.1. Shoulda listen to myslef and not did it. I have to knwo go back and do it all over again and stay away from 1.1.2. Thanks for the help though. oh and the descpition you included in step 6 the one other than yours, works a little easier. Thanks for the help though. at least you can get me back to a working 1.1.1 phone gracias!!!
    Last edited by seanobx; 2007-11-18 at 10:06 AM. Reason: Automerged Doublepost
    2007-11-18 10:05 AM
  2. bigcat's Avatar
    step 2 in the first guide reads:

    If you are on this step, you have iPhone firmware version 1.1.1 and it has been activated through iTunes. Restore your iPhone to Firmware 1.1.1 by shift-clicking on "Restore" in iTunes and navigating to your 1.1.1 Firmware (download here).
    Why does it require to restore to 1.1.1 if you are already in 1.1.1?

    I have a phone that has never been hacked/jailbroken. It's running 1.1.1 FW and it got there simply by applying updates from iTunes. Can I use this guide to convert it to a 1.1.2 UNLOCKED iPhone. Is this possible? I am running Windows and again, never hacked/unlocked this phone. Sorry for the basic questions.
    2007-11-18 03:12 PM
  3. ciph7's Avatar
    After following the guide, I got to the part where i need to activate the phone but now for some reason I have no signal strength to activate the phone whereas I always had five bars in this very room. Did the antenna somehow get disabled? How can I get my phone to activate cause my itunes is on this pc in this room and I must be connected to itunes to activate.
    2007-11-18 04:57 PM
  4. Sidetalker's Avatar
    restore just cleans out the phone and rids it of any possible trouble makers allowing for a much easier upgrade... I don't know about unlocking but I have seen another guide for 1.1.2 unlocking


    Very sorry sean

    Ciph7 plug in your iPhone?
    Last edited by Sidetalker; 2007-11-18 at 05:00 PM. Reason: Automerged Doublepost
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-18 05:00 PM
  5. ciph7's Avatar
    Its plugged in and itunes recognizes it. Still wont activate.Its like I've lost all my signal bars except the first one but it doesnt say "no service". I just rebooted it and same thing. How do I get it to try to activate again?
    2007-11-18 05:13 PM
  6. Sidetalker's Avatar
    you need to downgrade back to 1.0.2 again and try those steps. Your baseband is messed up.
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-18 09:07 PM
  7. Kiskeya's Avatar
    I was using (The Process (1.1.2 without OktoPrep NOT Out of Box):

    I got to step three in the middle of using (Open iBrickr and click "Free My Phone!") now my iPhone screen is just a bunch of codes going up and down over and over.

    I can't turn it off, I can't plug it and its not being recognize by any programs.

    I'm lost on what to do next here, this process has been going on for the past 10 minutes.

    Any suggestions?

    Thank You
    2007-11-18 09:36 PM
  8. DMSROX2's Avatar
    Thanks Sidetalker! I just used your guide to upgrade my 1.1.1 jailbroke iPhone to 1.1.2, then Jailbroke it. You are the MAN!

    Thanks
    Donnie
    2007-11-18 10:16 PM
  9. noob2profi's Avatar
    have a little question. Sorry^^

    i have a OTB iphone 1.1.2 with new bootloader. I downloaded iDemocracy 2 and i dont know really what to do know!

    Klick on "1.1.2"-->"1.1.2 JAILBREAK" ?

    or do i have to do something before i can use iDemocracy ?!

    Please help
    2007-11-18 10:28 PM
  10. Sidetalker's Avatar
    I was using (The Process (1.1.2 without OktoPrep NOT Out of Box):

    I got to step three in the middle of using (Open iBrickr and click "Free My Phone!") now my iPhone screen is just a bunch of codes going up and down over and over.

    I can't turn it off, I can't plug it and its not being recognize by any programs.

    I'm lost on what to do next here, this process has been going on for the past 10 minutes.

    Any suggestions?

    Thank You
    you were supposed to leave ibrickr plugged in...and the phone was supposed to do that... hard reboot your phone (hold power button and home button till it turns off) then free your phone again.

    Thanks Sidetalker! I just used your guide to upgrade my 1.1.1 jailbroke iPhone to 1.1.2, then Jailbroke it. You are the MAN!

    Thanks
    Donnie
    I do what I can

    î have a little question. Sorry^^

    i have a OTB iphone 1.1.2 with new bootloader. I downloaded iDemocracy 2 and i dont know really what to do know!

    Klick on "1.1.2"-->"1.1.2 JAILBREAK" ?

    or do i have to do something before i can use iDemocracy ?!

    Please help
    i believe iDemocracy has not been updated for use with the new bootloader. follow my guide instead
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-19 02:36 AM
  11. Kiskeya's Avatar
    you were supposed to leave ibrickr plugged in...and the phone was supposed to do that... hard reboot your phone (hold power button and home button till it turns off) then free your phone again.

    Thank you, I now rebooted the phone.

    I followed everything and didn't have any problems until I got to where I have firmware 1.1.2 and have installed "Oktoprep" from version 1.1.1.

    After I updates to 1.1.2 on itunes with Oktoprep installed, I notice that the installer.exe applications is no longer on the iPhone. There's no mention on whether it's suppose to be there or not.

    Now, after installing jailbreak and opening the windows.bat, I keep getting two error messages. Error message TMP40685.exe and TMP23870.exe both saying "Entry point not found". The message on the dos program is saying that my iPhone it not connected to the computer.


    I have restarted the computer and repeated the steps for the past couple of hours but I alway get the same result after upgrading to 1.1.2.

    I will really appreciate some help please on what else I can do after I have installed OktoPrep.

    Thank you in adavance everyone.
    2007-11-19 03:52 AM
  12. Sidetalker's Avatar
    Thank you, I now rebooted the phone.

    I followed everything and didn't have any problems until I got to where I have firmware 1.1.2 and have installed "Oktoprep" from version 1.1.1.

    After I updates to 1.1.2 on itunes with Oktoprep installed, I notice that the installer.exe applications is no longer on the iPhone. There's no mention on whether it's suppose to be there or not.

    Now, after installing jailbreak and opening the windows.bat, I keep getting two error messages. Error message TMP40685.exe and TMP23870.exe both saying "Entry point not found". The message on the dos program is saying that my iPhone it not connected to the computer.


    I have restarted the computer and repeated the steps for the past couple of hours but I alway get the same result after upgrading to 1.1.2.

    I will really appreciate some help please on what else I can do after I have installed OktoPrep.

    Thank you in adavance everyone.
    maybe a silly question but is iphone plugged in?

    installer.app should not be there after the update.

    also, try redownloading the jailbreak pack and running it again...

    one last thing, did you make sure you hit shift-update and not shift-restore?
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-19 04:06 AM
  13. Kiskeya's Avatar
    maybe a silly question but is iphone plugged in?

    installer.app should not be there after the update.

    also, try redownloading the jailbreak pack and running it again...

    one last thing, did you make sure you hit shift-update and not shift-restore?

    HAHA, yes it's plug in and every other program recognize it except for jailbreak, I can't even keep count on how many times I have repeated those steps over and over. NOw I'm at the point where it won't even allow me to download Oktoprep anymore with an error message saying "main execution failed". Oh well, I guess I will have no choice to remain unlock at the moment.

    Thank you....
    2007-11-19 04:16 AM
  14. Sidetalker's Avatar
    sorry you couldn't get it to work!!! :/
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-19 04:19 AM
  15. Sharma12's Avatar
    hey, was wondering if you had an answer to my question.

    How do I unlock my phone?

    i jailbroke it and its up and runnin with 1.1.2--- just no service (youtube safari etc work)
    2007-11-19 04:38 AM
  16. Sidetalker's Avatar
    hey, was wondering if you had an answer to my question.

    How do I unlock my phone?

    i jailbroke it and its up and runnin with 1.1.2--- just no service (youtube safari etc work)
    anysim 1.2 SUPPOSEDLY works...varied levels of reported success....
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-19 04:45 AM
  17. Piazza331's Avatar
    I'm doing your method as we speak. I did have a question though.

    If I get everything up and working 1.1.2 Jailbroken... What happens if I happens if I ever need to do a restore. I'm worried it will restore me to 1.1.2 without Oktoprep.
    2007-11-19 09:21 AM
  18. xe1uca's Avatar
    I am all running 1.1.2 jailbreaked (thank you nice guide) baseband 04.02.13_G braked with anySIM 1.2, I have good signal, the problem is that when I run sms or the telephone keypad it crashes and take me back to the icons screen but if i dial using the contacts screen no problem ANY IDEA how can i fix this, thank you again
    2007-11-19 09:35 AM
  19. Sidetalker's Avatar
    I'm doing your method as we speak. I did have a question though.

    If I get everything up and working 1.1.2 Jailbroken... What happens if I happens if I ever need to do a restore. I'm worried it will restore me to 1.1.2 without Oktoprep.
    I haven't done it myself but it probably will... :/

    I am all running 1.1.2 jailbreaked (thank you nice guide) baseband 04.02.13_G braked with anySIM 1.2, I have good signal, the problem is that when I run sms or the telephone keypad it crashes and take me back to the icons screen but if i dial using the contacts screen no problem ANY IDEA how can i fix this, thank you again
    sorry i dont know anything about unlocking...anySIM has been giving people a lot of trouble my suggestion would be to unlock 1.1.1 until more is known about 1.1.2 unlocking.
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.
    2007-11-19 12:40 PM
  20. seanobx's Avatar
    Got down to 1.0.2 downgraded baseband. upgraded had a functional 1.1.1 installed okto everything is good. upgrade to 1.1.2 but still get hung up at in the command screen. i get the first message about java but there it hangs. is this a freak thing? i am staying with my functional 1.1.1 for now. when i get some time to mess with again will try it and will have to send you screen shots of the errors i am getting. thanks for all the help though. just bugs me that this didnt work for me
    Last edited by seanobx; 2007-11-19 at 04:50 PM. Reason: bad grammar
    2007-11-19 04:49 PM
549 ... 789101119 ...
LINK TO POST COPIED TO CLIPBOARD