1. Zach23's Avatar
    I have a week 41 phone that I bought yesterday and long story short/without going into details the apple guy ended up installing 1.1.2 over 1.1.1 which was previously on the phone. This means I do not have the new bootloader. Should I be able to downgrade the phone through the process and end up with 1.1.1 and be able to unlock the phone?

    Thanks,
    Zach
    2007-11-13 08:15 AM
  2. Affliction's Avatar
    i believe u have to use itunes 7.4.1 or older to downgrade to 1.1.1. should be able to get the firmware from this site in the downloads
    2007-11-13 08:36 AM
LINK TO POST COPIED TO CLIPBOARD