1. Dinalli's Avatar
    There seems to be a few of us out there with this problem.

    It apears once you have repaired your baseband and reflashed, then wifi is either non exisitant or as in my case apears when the phone first boots and then wont connect at all.

    I know for a fact it has worked fine in the past.

    In an effort to solve this I would like to be able to reflash the baseband again to see if this will solve this issue really.

    Basically I would like to know 2 things

    Is there a way to access the file system without wifi, so at least we can reflash the baseband, by installing terminal and the virginizer_pack.


    Is there a way to fix this wifi problem without having to resort to trying to reflash baseband etc. Maybe actually reflash the whole phone to virgin state.

    I have tried a few times upgrading to 1.1.1 and using different methods of activation Independance and the jailbreakme one. But as such I have had no luck.

    Unfortunatly if this is an issue with the handset then I dont think apple will swop it as its a US handset and Im in the UK.

    I apprecaite any help you can give me

    Also if you have had this problem yourself then add it to this thread then at least there will be an idea of how widespread this issue is.

    Also wondering if this could be fixed by doing the following

    Upgrade to 1.1.2
    then Downgrade to 1.1.1

    Can I then unlock this using AnySim etc?
    Last edited by Dinalli; 2007-11-13 at 04:05 PM. Reason: Automerged Doublepost
    2007-11-13 04:05 PM
  2. Cody Overcash's Avatar
    might be an obvious question, but have you tried reseting your modem and router?
    2007-11-13 07:06 PM
  3. Dinalli's Avatar
    yup i have tried a few times.

    Doesnt make much difference

    I suspect i need to get on to the file system and reflash the baseband. But until the files are acesable through the cable ive had it

    Right Ive managed to get hold of a windows machine and use ibrick to put the files on and reflash the baseband.

    Unfortunatly the problem still exists.

    Any ideas any one ?????
    Last edited by Dinalli; 2007-11-14 at 11:09 AM.
    2007-11-14 12:41 AM