1. MitchTheBoss's Avatar
    when i run independance and try to select the mobile device framwork i from 7.4.2 it keeps saying it cant find the library
    2007-11-19 11:47 PM
  2. Jezza's Avatar
    Also I'm stuck on the same bit as xplod4202!!!!
    2007-11-20 10:26 AM
  3. releaseyourself's Avatar
    Sorry, i cant really help you guys. I had trouble at the same point when doing my iphones and cant really remember how i done it???

    Take a look here http://hackint0sh.org/forum/showthread.php?t=15567 as i think i read through a few different techniques as i could not work out what i was doing.

    The rest of the hacking was quite easy though.

    I will have a search and see how i did do it.

    use independance 3 beta. 2.5 would not work for me

    http://code.google.com/p/independence/
    Last edited by releaseyourself; 2007-11-20 at 12:13 PM. Reason: Automerged Doublepost
    2007-11-20 12:13 PM
  4. linkx's Avatar
    Just wanna ask if i decide to stop at 1.1.1 and not upgrade it back to 1.1.2. Will there be any issues?

    And i'm not sure why but everytime i shut down and reboot my iphone it goes to the iTunes icon + the cable. I have to IPHUC to reboot it. Does anyone know why?
    2007-11-20 04:50 PM
  5. joshysquashy's Avatar
    Just wanna ask if i decide to stop at 1.1.1 and not upgrade it back to 1.1.2. Will there be any issues?

    And i'm not sure why but everytime i shut down and reboot my iphone it goes to the iTunes icon + the cable. I have to IPHUC to reboot it. Does anyone know why?
    why not upgrade to 1.1.2? This is the version it came with, and will likely resolve your problems with recovery mode.

    If you follow the guide, you will have a fully functioning iPhone without requiring contract and with Installer.app, what more could you want!
    2007-11-20 05:33 PM
  6. dilinator's Avatar
    is 1.1.2 only for EUROPE ?
    No, 1.1.2 is for everywhere, it's the newest updateable firmware version.

    Then would it be possible to change the BB of my US iPhone to the BB of the german one?
    Not really, the Baseband isn't the whole picture. Remember that the baseband and bootloader are whole separate chips, they're not "software" per -se and thus are very hard to manipulate. If you can find some way of changing our bootloader with old bootloader, things may be become a lot simpler.

    For the questions about iNDependance, I really am not sure, I've never used it personally. However, there are PLENTY of guides on how to fix it on here and on hackint0sh.org.

    So this guide will jailbreak and allow people w/ 1.1.2 OTB iPhones to make calls using US AT&T and UK O2 SIMS?

    Thanks!
    Sorry, but it doesn't work like that. See, the iPhones come, OTB locked to a certain carrier. This carrier varies according to the country it originates from. So, if you bought an OTB iPhone from America right now, jailbroken+activated using my method, then you can only use AT&T Sims. If you got it from the UK, then only O2, if from Germany, only T-Mobile etc.
    2007-11-20 05:57 PM
  7. noob2profi's Avatar
    I will get next week an iPhone from the US. I have here a Tmobile SIM,but not the special iPhone Contract from T-Mobile GERMANY.

    Can I use this tutorial or will it be useless to try ????
    2007-11-20 07:32 PM
  8. dilinator's Avatar
    if you're lucky, (i.e. if you bought one off eBay and not a brand new one). Then you'll have an iPhone with the old bootloader. The best way to find out this is to look in a thread stickied below this one and follows its instructions.

    However, if you have the new bootloader, you're stuffed. At least for the moment.

    You can still have everything BUT the phone functionality running (iPod, Safari, sex appeal).
    2007-11-20 07:53 PM
  9. noob2profi's Avatar
    So if i want to use my german tmobile SIM I need a German iPhone? This is my question^^
    I mean using a Tmobile SIM without installing ANYSIM( i know, doesnt work with new BL)
    2007-11-20 08:10 PM
  10. xplod4202's Avatar
    Actually i got it working. All is good with me now.
    2007-11-20 08:51 PM
  11. joshysquashy's Avatar
    good to hear! im glad they didn't try to hard to lock down the new iPhones, as I took a huge gamble buying one on launch day!
    2007-11-20 09:10 PM
  12. Jezza's Avatar
    I still haven't got my phone to boot out of the recovery mode. Is there anything i can use? I used Independence 125 and that didn't boot out the dfu mode also i have download iphuc but thats for windows right?
    Last edited by Jezza; 2007-11-20 at 11:51 PM.
    2007-11-20 10:04 PM
  13. dirtyu's Avatar
    down graded to 1.1.1...i am running itunes 7.4.2, independance 125 wont kick my phone out of dfu. also iphuc will not connect... help?


    UPDATE: Please help
    Last edited by dirtyu; 2007-11-21 at 12:30 AM.
    2007-11-20 11:17 PM
  14. linkx's Avatar
    why not upgrade to 1.1.2? This is the version it came with, and will likely resolve your problems with recovery mode.

    If you follow the guide, you will have a fully functioning iPhone without requiring contract and with Installer.app, what more could you want!
    The reason why im hesitant is because im afraid it might make it more difficult for me to unlock it when the solution for bootloader 4.6 is out. I'm a novice at this but this lockdown file, does it hinder any future unlocking of the phone? I'm using mine as just an ipod touch for now.
    2007-11-21 05:37 AM
  15. eirikdh's Avatar
    I'm a novice when it comes to this. I live in Norway and I have just bought a iPhone from eBay. I think the firmware is 1.1.2. I wanted to use the iPhone as a mobile phone of course and know this works fine when you have firmware 1.1.1

    So my question is. When I get the iPhone an it's v.1.1.2, is all I have to do to downgrade it to 1.1.1 and unlock it? Or should I be able to unlock the 1.1.2 to work with any sim-card?

    What's the easiest solution, since I'm a novice?
    2007-11-21 12:00 PM
  16. xbrianxlorenzo's Avatar
    will this work for us phone running 1.1.2?
    2007-11-21 01:43 PM
  17. Jezza's Avatar
    Can any one bloody answer my question it's not that ******* hard is it!!!!!!!!
    2007-11-21 09:27 PM
  18. joshysquashy's Avatar
    Can any one bloody answer my question it's not that ******* hard is it!!!!!!!!
    only way I could get it to work was to:

    Downgrade to 1.1.1 on windoze
    use iphuc to get out of recovery mode.

    I use mac but luckily had vmware fusion.

    If anyone managed to do this on a mac, post how.
    2007-11-21 10:20 PM
  19. skatter's Avatar
    Hey, first off thanks for the guide, i have got everything working, the only thing im having trouble with is my iphone isnt showing my sim where the carrier image is, if that makes any sence, i dont have any signal bars, i tried the sim on another phone and it works ok, does anyone have any ideas?? i tried with both an o2 payg and my old o2 contract sim.

    thanks in advance
    2007-11-21 11:05 PM
  20. releaseyourself's Avatar
    Jezza are you using a Mac?

    If so download independance 3 beta not 2.5.

    2.5 would not pull my iphones out of recovery but 3 beta did the job.
    Last edited by releaseyourself; 2007-11-21 at 11:58 PM.
    2007-11-21 11:54 PM
173 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD