1. jjsjj's Avatar
    hey guys..
    just wondering if you can help..
    I just bought an unlocked iphone with firmware v1.1.1
    now.. since I'm gonna be using the phone is Aus, i tried to install AUS number format, by uploading a couple of files using iBrickr..
    Then when i tried to start it, it froze.. it kept freezing with the white apple logo..
    But the PC could still read it, and iTunes could detect it too,
    then i thuoght the problem was the two files i uploaded so i deleted them with iphoneBrowser,

    then the problem got even worse.. now it still freezes with the white apple logo, but what's worse is that now the computer can't detect
    it. Nothing happens when i connect the phone to PC now.. iTunes can't detect it, iBrickr keeps saying 'plug iphone' same with iphonebrowser..

    What can I do....?
    I'm just LOST since computer can not read it..
    I can sorta tell USB's still working as the iphone (white apple logo) lights up when I plug it in (then it freezes again..)

    Is there ANY WAY to fix this????????????????
    tried reseting 10000 times.....while it's plugged into the computer, and when it's NOT plugged into the comp.. just nothing...
    iPhone will not do anything other than just showing white apple logo..

    I think the problem might be because the files i uploaded were for v1.0.2
    when my phone had v1.1.1 installed.. just my opinion...

    can it still be fixed while none of the programs (iTunes, iBrickr, iphoneBrowser) can detect it????

    HELP!!!!!!!!
    2007-11-14 02:28 AM
  2. Estelin's Avatar
    The same happened to me and I solved the problem doing this: You have to try to get the phone into the reset mode Press and hold the Sleep/Wake button and the Home button at the same time for at least ten seconds. Then release the sleep button and continue holding the home button for a while until the restore mode image appears on the phone. If a yellow triangle appears is because the phone has the 1.0.2 firmware. If a cable image appears it means that is a 1.1.1 firmware. After that try to install the firmware again (1.0.2 or 1.1.1) and once it is installed try to unlock the phone again. It worked for me. Wish you luck
    2007-11-14 03:04 AM
LINK TO POST COPIED TO CLIPBOARD