User Tag List

  1. xxxMotoxxx's Avatar
    Hi
    great site Cash/Pf

    Anyhow,i just got hold of an 8gig unlocked iphone.latest firmware 1.4 on it.
    I tried to jailbreak the phone all went well and i thought my phone was jailbroke.Then i connected to my iphone browser and the browser said the iphone was connected but not jailbroke????and i cant see all the phones files??
    anybody know what i might of done wrong???
    2008-05-17 03:06 PM
  2. Otherkid's Avatar
    What kind of OS are you running on your computer? And which program are you trying to use to jailbreak it? if its an OTB 1.1.4 then use ZiPhone. Plus Ive had way better luck at getting ziphone to work with it than iLiberty. I just got an OTB 1.1.4 and it wouldnt jailbreak with iLiberty or it would say it did and flash the bootloader and all that then restarted and no installer. Id say just use ZiPhone.
    2008-05-17 06:24 PM
  3. xxxMotoxxx's Avatar
    yeah i used ziphone and my os is vista...

    but ive managed to access the phones files using winscp412
    Last edited by xxxMotoxxx; 2008-05-17 at 07:16 PM.
    2008-05-17 07:12 PM
  4. iBlade's Avatar
    Search for ziphone ibrickr fix and install that. That will fix your problem. This has been mentioned many times. Just install the fix and you're good to go.
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-05-17 07:30 PM
  5. Otherkid's Avatar
    Sorry I had never heard of that fix. =/ But hmmm my problem was always with iLiberty doing that not Ziphone.
    2008-05-17 09:06 PM
  6. iBlade's Avatar
    I'm not sure if that is fixed in ziphone 3.0, but with 2.5 you still had to fix it by installing the fix.
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-05-17 10:11 PM
LINK TO POST COPIED TO CLIPBOARD